none
aucun CMS ne s'installe RRS feed

  • Question

  • Bonjour,

    C'est une initiative louable de Microsoft, de nous permettre de s'habituer aux nouveaux outils, spécialement : l'administration de son serveur avec un accès à distant et surtout pour un serveur d'hébergement dont nous sommes habitués à avoir accès sous control panel.

    Ce qui m'a plu, c'est carrément l'installation et le fonctionnement d'un CMS sous PHP et mysql qui ont l'habitude de solliciter un serveur Apache, sur un serveur windows 2003 ou windows 2008 sous IIS, sans l'installation d'un émulateur de serveur Apache, PHP et Mysql, c'est à dire avec les ressources de Windows Server déjà existantes et que d'autres ont été intégrées via "web platform".

    Le problème que j'ai rencontré est relatif à l'installation des CMS tel que Wordpress et Joomla avec l'aide de web platform, à la fin j'obtiens le message, enable to connect to database, malgré que j'ai respecté à la lettre les procédures d'installations préconisées ici, et en plus, ce n'est pas la première fois que j'installe et je configure les sites web en local ou à distant, mais cette fois-ci, je me suis fais avoir comme un débutant, lol

    Je vous saurai gré, si ma requete serait prise en considération et que la réponse serait envoyé à ma boite Email

    Bonne continuation et merci

    vendredi 19 mars 2010 10:43

Réponses

  • Le problème a été résolu, Joomla a été installé,aprés que j'ai procédé à deux operations :

    1 - Une mise à jour via LIVEUPDATE

    2 - Redémarrer le serveur

    Car je précise, je ne sais pas laquelle des deux était la bonne, car ces deux opérations ont été faites l'une après l'autre, à la fin web application a installé normalement mon CMS.

    Un autre probléme a ressurgit, dés que je veux installé un plugin ou un module via l'interface d'administrateur de joomla, j'obtiens cette réponse

    • It was not possible to copy the selected file.
    • JInstaller::install: Failed to copy file: \tmp\XXXX\site\YYYYYY to C:\inetpub\wwwroot\Joomla_1.5.15-Stable-FP-WebPI\BBBBB\NNNNN\YYYYYYYY

    Install AAAAA Error

    Je pense que concernant ces erreurs, est la protections des répertoires, j'ai vu du coté privilégies pour sécurité, l'utilisateur "administrateur" avait tout les droits, j'ai même décoché lecture seule, mais rien, le problème persiste.

     

    Merci

    vendredi 19 mars 2010 11:30

Toutes les réponses

  • Le problème a été résolu, Joomla a été installé,aprés que j'ai procédé à deux operations :

    1 - Une mise à jour via LIVEUPDATE

    2 - Redémarrer le serveur

    Car je précise, je ne sais pas laquelle des deux était la bonne, car ces deux opérations ont été faites l'une après l'autre, à la fin web application a installé normalement mon CMS.

    Un autre probléme a ressurgit, dés que je veux installé un plugin ou un module via l'interface d'administrateur de joomla, j'obtiens cette réponse

    • It was not possible to copy the selected file.
    • JInstaller::install: Failed to copy file: \tmp\XXXX\site\YYYYYY to C:\inetpub\wwwroot\Joomla_1.5.15-Stable-FP-WebPI\BBBBB\NNNNN\YYYYYYYY

    Install AAAAA Error

    Je pense que concernant ces erreurs, est la protections des répertoires, j'ai vu du coté privilégies pour sécurité, l'utilisateur "administrateur" avait tout les droits, j'ai même décoché lecture seule, mais rien, le problème persiste.

     

    Merci

    vendredi 19 mars 2010 11:30
  • Pour l'installation des plugins et des modules, je dois les faire manuellement, c'est à dire crée un répertoire bien spécifique à l'endroit bien spécifique, ensnuite copier coller le contenu dont j'ai besoin, c'est une vraie séance de torture, lol
    vendredi 19 mars 2010 11:40