none
Barre de recherche Google RRS feed

  • Question

  • J'ai inséré une barre de recherche Google dans ma master page !
    Malheureusement, comme pour le formulaire, elle ne réagit pas !
    Y-a-t-il, là-aussi une faute de codification ?
    Merci de bien vouloir m'aider.
    Les codes en question sont :

     

    <tr>
    <td class="style7" style
    ="padding: 10px; border: 2px groove #CCCCCC; vertical-align: top; text-align: center; height:50px;">
    <form action="http://www.google.com/cse" id
    ="cse-search-box">
    <div style
    ="border: 1px solid #CCCCCC; padding: 10px; text-align:left; width:180px; background-color: #404040;">
    <input type="hidden" name="cx" value="008772640965700513151:xlkwsk1cixy" />input type="hidden" name="ie" value="UTF-8"
    />
    <input type="text" name="q" size="25"
    />
    <input type="submit" name="sa" value="Rechercher"
    />
    </div
    >
    </form
    >
    <script type="text/javascript" src
    ="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=fr">
    </script></td
    >
    </tr>

    dimanche 16 août 2009 12:41

Réponses

  • Bonjour,

    Voyez avec le support du moteur de recherche en question sur ce problème. Je pense que vous n'avez pas copier/coller le bon code.

    Cordialement
    Gilles TOURREAU - MVP C#
    mercredi 19 août 2009 20:34
    Modérateur
  • Bonjour Gilles,
    Merci de m'avoir répondu!
    Entre-temps, j'ai trouvé la solution !
    Dans ma page le "form" englobant la barre de recherche se trouvait lui-même à l'intérieur d'un autre "form" de la page-maître; raison pour laquelle il ne pouvait pas fonctionner!
    Salutations
    Jean-Claude
    • Marqué comme réponse helptel mercredi 19 août 2009 22:34
    mercredi 19 août 2009 22:33

Toutes les réponses

  • Bonjour,

    Voyez avec le support du moteur de recherche en question sur ce problème. Je pense que vous n'avez pas copier/coller le bon code.

    Cordialement
    Gilles TOURREAU - MVP C#
    mercredi 19 août 2009 20:34
    Modérateur
  • Bonjour Gilles,
    Merci de m'avoir répondu!
    Entre-temps, j'ai trouvé la solution !
    Dans ma page le "form" englobant la barre de recherche se trouvait lui-même à l'intérieur d'un autre "form" de la page-maître; raison pour laquelle il ne pouvait pas fonctionner!
    Salutations
    Jean-Claude
    • Marqué comme réponse helptel mercredi 19 août 2009 22:34
    mercredi 19 août 2009 22:33