none
Problème pour le déploiement RRS feed

  • Question

  • BOnjour à tous, oui, j'ai beaucoup de problème.

    Voilà, je veux déployer mon appli, pour cela, je crée un installe de la manière indiquée sur ce site :
    http://www.vbfrance.com/code.aspx?ID=27982

    En ayant préalablement été dans :
    Projet > propriété > compiler > options avancées de compilation > Framework cible
    J'y ai mis le framework 2.0

    Ensuite, à la création de mon setup, j'ai mis la même version de f ramework, ainsi que dans els composants requis, je n'ai coché que le framework 2.0.

    Après avoir fait cela, j'ai fait la génération du projet, puis la génération du setup.

    Mais quand je veux installer mon appli, le setup demande d'installer le framework 3.5.

    Pourquoi???????


    merci d'avance


    vendredi 26 septembre 2008 06:41

Réponses

Toutes les réponses