none
Déploiement en mode release impossible RRS feed

  • Question

  • Bonjour, depuis la update 1 de visual studio 2015 il m'est impossible de générer et de déployer mes application UWP savez vous pourquoi ?

    Voici la sortie de visual studio :

    1>------ Début de la génération : Projet : App5, Configuration : Release x86 ------
    1>C:\Program Files (x86)\MSBuild\14.0\bin\Microsoft.Common.CurrentVersion.targets(3962,5): error MSB3030: Impossible de copier le fichier "C:\Users\nicolas\.nuget\packages\System.Text.Encoding\4.0.10\runtimes\win8-aot\lib\netcore50\System.Text.Encoding.dll", car il est introuvable.
    1>C:\Program Files (x86)\MSBuild\14.0\bin\Microsoft.Common.CurrentVersion.targets(3962,5): error MSB3030: Impossible de copier le fichier "C:\Users\nicolas\.nuget\packages\System.Text.Encoding.Extensions\4.0.10\runtimes\win8-aot\lib\netcore50\System.Text.Encoding.Extensions.dll", car il est introuvable.
    ========== Génération : 0 a réussi, 1 a échoué, 0 mis à jour, 0 a été ignoré ==========

    samedi 19 décembre 2015 09:29

Réponses

  • Bonjour, Nico-Dev,

    La solution dans le thread en bas doit résoudre le souci:
    *.rd.xml file not found
    Merci de nous tenir au courant.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 30 décembre 2015 13:22
    Modérateur

Toutes les réponses

  • Bonjour, Nico-Dev,

    Appliquez la solution proposée dans le thread en bas :
    Cannot create UWP app on VS 2015
    Je vous remercie par avance de votre retour.


    Cordialement,
    Teodora

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    samedi 19 décembre 2015 20:10
    Modérateur
  • J'ai effectuer cette manip mais maintenant au lieu d'avoir les fichier manquant j'ai une erreur irrémédiable :

    dimanche 20 décembre 2015 15:10
  • Bonjour, Nico-Dev,

    La solution dans le thread en bas doit résoudre le souci:
    *.rd.xml file not found
    Merci de nous tenir au courant.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 30 décembre 2015 13:22
    Modérateur