none
Erreur dans les propriétés du projet, section “débogage” RRS feed

  • Question

  • Bonjour,

    Après avoir créé un projet vide en Windows universel sur Visual studio 2015, je suis allé dans les propriétés du projet section “débogage” quand cette erreur a surgi :

    http://imgur.com/a/atXmU

    Je ne sais que faire pour qu’elle disparaisse et que je puisse accéder à la section “débogage” des propriétés du projet, quelqu’un saurait-il de quoi il s’agit ?

    Je précise au passage que je travaille sur un windows 8.1, c’est peut-être pour ça qu’il se produit une erreur pour le débogage d’applications universelles (ie. utilisables sur windows 10). De plus, je ne sais pas du tout comment réparer visual, tout ce qui m’est proposé en lançant l’exécutable d’installation et de mettre à jour des fonctionnalités…

    Cordialement,

    vendredi 4 novembre 2016 16:35

Réponses

  • Bonjour,

    J’ai suivi une intuition, la morceau de phrase stipulant « pour la culture “en” » m’a mis la puce à l’oreille, j’en ai déduit qu’il semblait manquer une traduction quelque part, j’ai donc installé la langue anglaise sur visual et le problème s’est résolu. Je ne sais pas concrètement pourquoi mais l’erreur n’apparaît plus, j’ai pu configurer les paramètres de débogage pour mon projet… et étrangement, je n’ai pas eu besoin de changer la langue de visual, je suis toujours en français.

    Pour ceux qui subiraient le même désagrément, vous pouvez ajouter la langue anglaise (et espérer que ça résoudra votre problème) en allant dans visual studio 2015 -> outils -> options -> section “Environnement - Paramètres internationaux” -> “obtenir des langues supplémentaires”. Cette opération devrait ouvrir cette page => https://www.microsoft.com/fr-fr/download/details.aspx?id=48157 -> sélectionnez “anglais”, attendez le chargement de la page puis cliquez sur téléchargez. Vous n’aurez plus alors qu’à lancer l’exécutable téléchargé et installer la langue anglaise.

    Je précise au passage que j’avais auparavant tenté de réinstaller la langue française et que ça n’avait pas résolu le problème.

    Cordialement,

    • Marqué comme réponse johnbob_72 lundi 7 novembre 2016 06:01
    lundi 7 novembre 2016 06:01

Toutes les réponses

  • Dans "Ajouter/Supprimer Programme", il n'y a pas un bouton "réparer" à coté de "supprimer" ?

    Paul Bacelar, Ex - MVP VC++

    vendredi 4 novembre 2016 17:50
    Modérateur
  • Bonjour,

    En effet, il y a un moyen de réparer l’application en passant par le panneau de configuration -> “Ajouter ou supprimer des programmes”, merci pour le tuyau :-)

    J’ai donc lancé la procédure de réparation pour “Microsoft Visual Studio Community 2015”, et après plus de 9 hr de réparation (je l’ai démarré à 22 hr 30, suis allé me coucher, et le lendemain à 7 hr il n’avait pas fini) j’ai recommencé l’opération mais rien n’y fait, l’erreur est rigoureusement la même.

    Cordialement,


    • Modifié johnbob_72 samedi 5 novembre 2016 17:57
    samedi 5 novembre 2016 17:54
  • Bonjour,

    J’ai suivi une intuition, la morceau de phrase stipulant « pour la culture “en” » m’a mis la puce à l’oreille, j’en ai déduit qu’il semblait manquer une traduction quelque part, j’ai donc installé la langue anglaise sur visual et le problème s’est résolu. Je ne sais pas concrètement pourquoi mais l’erreur n’apparaît plus, j’ai pu configurer les paramètres de débogage pour mon projet… et étrangement, je n’ai pas eu besoin de changer la langue de visual, je suis toujours en français.

    Pour ceux qui subiraient le même désagrément, vous pouvez ajouter la langue anglaise (et espérer que ça résoudra votre problème) en allant dans visual studio 2015 -> outils -> options -> section “Environnement - Paramètres internationaux” -> “obtenir des langues supplémentaires”. Cette opération devrait ouvrir cette page => https://www.microsoft.com/fr-fr/download/details.aspx?id=48157 -> sélectionnez “anglais”, attendez le chargement de la page puis cliquez sur téléchargez. Vous n’aurez plus alors qu’à lancer l’exécutable téléchargé et installer la langue anglaise.

    Je précise au passage que j’avais auparavant tenté de réinstaller la langue française et que ça n’avait pas résolu le problème.

    Cordialement,

    • Marqué comme réponse johnbob_72 lundi 7 novembre 2016 06:01
    lundi 7 novembre 2016 06:01