none
[WSS 3.0] [FR] Télécharger plusieurs images RRS feed

  • Question

  • Bonjour,

    j'ai besoin d'aide.

    J'ai créé une machine virtuelle pour une demo d'un projet: Windows server 2003, Office 2007, WSS 3.0, SQLServer 2008 + Add-In SSRS pour Sharepoint.

    J'ai créé une application et un site sur lequel j'ai une bibliothèque d'images. Je dois télécharger pas mal d'images mais quand je veux faire le téléchargement de plusieurs images, Microsoft Office Picture Manager ne s'ouvre pas. Pourtant il est bien installé, il marche sur Windows Explorer et l'éxécution des ActiveX et plug-ins est activée sur le browser.

    Quelqu'un a une idée là-dessus? J'ai vraiment beaucoup d'images à télécharger et le faire une par une ça va me prendre des heures.

    Merci
    • Modifié mjgmc jeudi 25 juin 2009 13:17
    jeudi 25 juin 2009 13:02

Toutes les réponses

  • Bonjour,

    je n'ai pas la réponse à votre question mais vous pouvez uploader vos images en utilisant le mode explorateur, disponible via le bouton actions, dans la barre de menu de la bibliothèque d'images.

    J'espère que cela vous aidera.
    http://blogs.developpeur.org/anouvel
    jeudi 25 juin 2009 13:29
  • Arnault,

    ça m'a permis de contourner le problème.

    Par contre si quelqu'un sait pourquoi mon Microsoft Office Picture Manager ne s'ouvre pas, je cherche toujours.

    Merci.
    jeudi 25 juin 2009 13:54
  • Je commencerais par regarder les points suivants :

    -&n
    http://blogs.developpeur.org/anouvel
    jeudi 25 juin 2009 14:25
  • Je commencerais par regarder les points suivants :

    - le journal d'événements Windows, il y aura peut-être une piste
    - vérifier que le site cible est bien dans la zone intranet au niveau d'IE
    - vérifier que le mode securisé d'IE est désactivé
    - vérifier le paramétrage de sécurité d'IE.
    - essayer l'upload depuis une autre machine, qui dispose elle aussi d'office 2007
    - ce serait étonnant mais si la machine utilise un proxy, ca pourrait venir de là

    En tous cas, il y a de forte chances que ce soit un problème côté client sinon SharePoint proposerait le composant de multi-upload classique.
    http://blogs.developpeur.org/anouvel
    jeudi 25 juin 2009 14:48