none
Problèmes d'Authentification, après changement d'ordinateur RRS feed

  • Question

  • Bonjour

    j'ai une application SharePoint 2010 qui fonctionne bien, j'ai permuté quelques postes de travail, ceux qui ont changer de poste n'arrivent plus a se  connecter, avec leur nouvelle machine, mais si il se connecte depuis leur première machine, tous est ok

    ou peut se situer le problème ?

    lundi 7 mai 2012 09:32

Réponses

  • Depuis les postes qui posent soucis, est ce que l'application Sharepoint est bien detectée comme un site "intranet local" sur le navigateur ?

    Dans ce mode là , sur une config par défaut, IE envoi automatiquement les credentiaux de l'utilisateur, ça vous evitera déjà de les saisir pour accèder au site.

    Concernant les formulaires infopath je ne sais pas si c'est lié, à voir après une fois que les utilisateurs auront bien accès au site sharepoint sans avoir à resaisir leur credentiaux...


    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    vendredi 11 mai 2012 06:47

Toutes les réponses

  • Bonjour,

    Avez vous configurer DisableLoopBackCheck sur le serveur SharePoint

    Dans les logs /14/LOGS ou dans l'active directory -> event viewer, vous devriez avoir le message claire de l'erreur .. Quelle est l'erreur exact?

    Bonne chance, Gokan


    My blog SharePoint Pirate:http://www.gokanozcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    SharePoint Server 2010 Contributor on BTgonulluleri.com
    Contributor on NothingButSharepoint.com

    mardi 8 mai 2012 09:12
    Modérateur
  • Merci pour votre réponse,

    j'ai suivit vos instruction mais le problème persiste, je vais donner encore plus de détails.

    j'ai aucune erreur dans le journal des événements concernent Active Direcotry

    sur les poste ou j'ai de soucis de connexion lorsque j’essaie d'accéder a mon application j'ai un invite pour m'authentifier (hors que l’authentification Windows est activé dans IE)

    quand j'entre le loggin j'arrive accéder au site mais je peux pas ouvrir des formulaire Infopath  avec l’erreur suivante

    "Impossible de vérifier votre nom d'utilisateur ou votre appartenance à un groupe, car les paramètres de sécurité du formulaire ne le permettent pas."

    j'ai Kaspersky Endpoint sécurity 8 Installé sur mon serveur et clients ( je doute aussi que le probleme viens de la )


    mardi 8 mai 2012 11:13
  • Bonjour IDIR

    Excusez-moi, mais votre première question est tout à fait différent de votre 2ieme questions ..

    Soyez clair et bref dans le corps du message pour les prochaine fois:

    • définissez votre besoin / la solution ou le comportement que vous souhaitez
    • définissez la solution que vous avez envisagé
    • indiquez clairement les problèmes ou les messages d'erreurs
    • soyez concis

    Concernant votre sousci:

    • Avez-vous testé l'application en désactivant Kasperksy?
    • Avez-vous joins le pc dans le domain?
    • Arrivez-vous a pinger du client vers le serveur SP?
    • ...

    Merci, Gokan


    My blog SharePoint Pirate:http://www.gokanozcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    SharePoint Server 2010 Contributor on BTgonulluleri.com
    Contributor on NothingButSharepoint.com

    mardi 8 mai 2012 13:55
    Modérateur
  • A ne pas faire dans ce cas.... Le disableLoopBackCheck est concerné lorsque vous essayez d'ouvrir un site sharepoint directement depuis un des serveurs web et que que pour celà vous utilisez une url différente du nom du serveur...

    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    vendredi 11 mai 2012 06:44
  • Depuis les postes qui posent soucis, est ce que l'application Sharepoint est bien detectée comme un site "intranet local" sur le navigateur ?

    Dans ce mode là , sur une config par défaut, IE envoi automatiquement les credentiaux de l'utilisateur, ça vous evitera déjà de les saisir pour accèder au site.

    Concernant les formulaires infopath je ne sais pas si c'est lié, à voir après une fois que les utilisateurs auront bien accès au site sharepoint sans avoir à resaisir leur credentiaux...


    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    vendredi 11 mai 2012 06:47
  • Depuis les postes qui posent soucis, est ce que l'application Sharepoint est bien detectée comme un site "intranet local" sur le navigateur ?

    Dans ce mode là , sur une config par défaut, IE envoi automatiquement les credentiaux de l'utilisateur, ça vous evitera déjà de les saisir pour accèder au site.

    Concernant les formulaires infopath je ne sais pas si c'est lié, à voir après une fois que les utilisateurs auront bien accès au site sharepoint sans avoir à resaisir leur credentiaux...


    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    Merci Lionel effectivement le problème venait de la, je suis passé a coté, car je savais bien qu'il fallait que le site soit dans liste des sites de confiance du réseau local

    lundi 14 mai 2012 09:43
  • Oui tu as raison Lionel.

    Kevin TRELOHAN
    MVP SharePoint
    http://www.sharepoint4ever.fr


    kevin.trelohan@gmail.com http://kevintrelohan.blogspot.com/ http://ww.sharepoint4ever.fr/Pages/aboutus.aspx http://fr.viadeo.com/fr/profile/kevin.trelohan http://fr.linkedin.com/in/kevintrelohan http://twitter.com/ktrelohan/

    mardi 17 décembre 2013 12:19
  •  merci Kevin.... as tu vu que la réponse été validée depuis mai 2012 ? :)

    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    mardi 17 décembre 2013 12:24