none
Problème pour installer Team Foundation Server 2005 RRS feed

  • Question

  •  

           Bonjour,

     

    Je souhaite installer Team Foundation Server 2005 sur Windows Server 2003. J'ai pris l'atelier 1 du Coach Team System comme doc de référence.

     

    Je ne sais pas comment implémenter les règles suivantes avec Windows server 2003 :

    - Le compte TFSService doit avoir l'autorisation d'ouverture d'une session locale sur la machine.

    - Le compte TFSREPORTS doit avoir l'autorisation d'ouverture d'une session locale sur la machine et doit être membre du groupe des administrateurs local.

     

    Je ne sais pas si ça vient de ça, mais après j'obtiens l'erreur suivante au cours de l'installation.

     

    après après créé et saisi les compte TFSService (pour exécuter Team Foundation Services) et TFSReports (pour créer des rapports), je tombe sur une erreur 29112 : "configuration de Team Foundation Report Server: Report Server n'est pas correctement configuré ou le site Web de Reporting Services n'a pas pu être atteint. A l'aide de l'outil de configuration de Team Foundation Report Server, vérifiez que Report Server est correctement configuré et que le site Web de Reporting Services peut être localisé avant de réexécuter le programme d'installation."

     

    Pouvez-vous me dire ce que je peux faire pour résoudre ce problème ?

     

    Merci d'avance.

    • Déplacé Shrikant Maske mercredi 19 janvier 2011 21:45 Forum consolidation (Origine :Visual Studio Team System)
    samedi 3 janvier 2009 23:23

Réponses

  •  

    Pour vérifier les prérequis d'installation concernant Reporting services, vérifiez la présence du service sur votre machines :

     

    dans le menu Démarrer >> Exécuter, tapez : services.msc.

     

    Dans la console qui apparait, vérifiez la présence d'un service : SQL Server Reporting Services.

     

    Vérifiez également que le service n'est pas configuré (c'est le programme d'installation de TFS qui doit s'en charger) :

     

    Sur le tiers applicatif de TFS, tapez l'url : http://localhost/reports/.

     

    Vous devriez obtenir un message de Reporting Services indiquant le service n'est pas configuré.

     

    Si tel n'est pas le cas, il faudrait supprimer la configuration actuelle de RS. Le plus simple encore est peut être de désinstaller puis de réinstaller ce service. 

    mercredi 7 janvier 2009 15:02