none
redirection Web.config RRS feed

  • Question

  • Bonjour,

    Je voudrais savoir quelle modification il faut faire pour que mes deux sites puissent fonctionner .
    Le premier est directement sur la racine et tourne en PHP.
    Le deuxième qui est une copie du premier mais sous Asp.Net.
    Il se trouve dans le dossier DotNet. le chemin exacte "http://monsitedotnet.com/DotNet/Default.aspx"

    Je suis hébergé chez IKOULA.

    Je fais cela car je suis en recherche d'emploi et je voudrai montrer que je sais faire du Php et du Dot.net.
    Mais il y a un message d'erreur lors de l'ouverture du site DotNet. dans le fichier Web.config.
    Message d"erreur
    Server Error in '/' Application.
    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.
    
    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
    
    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>
    
    
    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
    
    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>
    
    


    par avance merci

    I Am the best after the dog soup.
    mardi 6 septembre 2011 08:45

Réponses

  • en attendant j'ai mis les deux sites sur la racine et il suufit de changer inddex.php par Default.aspx.

     


    I Am the best after the dog soup.
    • Marqué comme réponse wisefun mardi 6 septembre 2011 12:33
    mardi 6 septembre 2011 12:33

Toutes les réponses