none
Microsoft test manager RRS feed

  • Question

  • bonjour tout le monde

    je suis entrain de réaliser des tests de performance sur visual studio ultimate 2010 team test(test d'IHM) en utilisant CodedUI test sur des application Web.

    rejouer le test d'une application automatiquement sur

        -->visual studio fonctionne sans problème (passed)

       -->sur Microsoft test manager ne fonctionne pas le soucis:

     la page IE8 s'ouvre mais elle est toute blanche, elle ne montre pas le contenu de la page pour que le test soit déroulè.

    ma question: pour quoi en rejouant le test sur visual studio  se déroule correctement mais non pas sur test manager? (ce probléme et servenu le jour d'une installation d'une mise à jour sinon avant fonctionnait sans probléme).

    merci pour votre aide

    samedi 6 novembre 2010 22:44

Toutes les réponses

  • Bonjour,

    Est-ce que vous pouvez nous dire les pas de votre teste ?  Et quelle est la mise à jour que vous avez installée ?

     

    Cordialement,

    Alex

    ________________

    Publiez un article sur MSDN !

    Windows Phone 7

    Astuces pour Visual Studio 2010

    XNA – Développement jeux vidéo

    Didacticiels et astuces : VB.NET, C#, ASP.NET, .NET Framework, Silverlight, Workflow Foundation, WPF

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

     

     


    Suivez MSDN sur Twitter 

    lundi 8 novembre 2010 15:43
  • Bonjour Alex,

     les test réalisés sont de test d'IHM (test de performance pour mesurer les temps de connexion et les temps de rèponse)

    le test passe dans un premier cas:

     test soit joué par Visual Studio  , il est exécuté avec IE8.

    test ne passe pas dans le deuxième cas

    le test soit joué par Test Manager 2010.

     et pourtant bien sûr que le test qui s’exécutes avec Test Manager est le même que celui que tu exécutes avec Visual Studio 

    • j'ai  compilé les dernières sources avec Team Build
    •   j'ai  référencé la bonne fonction de test

    j'ai dés problèmes sur quelques applications web suivantes:

    1. sur le MTM la page web est blanche (cest à la fin de l'execution, en cliquant sur F5 qu'on peut visualiser le contenu)
    2. sur cette 2eme appli(http://www.boursorama.com/): j'ai ce message d'erreur PRXY0027: Unable to connect to the server described by the URI: http://google.fr/. Une tentative de connexion a échouè car le parti connecté n'a pas répondu convenablement au-dela d'une certaine durèe ou une connexion établie a échouè car l'hote de connexion n'a pas rèpondu 209.85.229.104:80 

     et pourtant sur VSTT n'a pas de soucis pour joué le test.

    Notè bien que ces applications fonctionnait sans soucis avant

    les mise à jours installées sont Mise à jour de la sécurité pour Windows xp SP3

    sinon voila le journal des évenement:

    .NET Runtime version 4.0.30319.1 - The profiler has requested that the CLR instance not load the profiler into this process. Profiler CLSID: '{301EC75B-AD5A-459C-A4C4-911C878FA196}'. Process ID (decimal): 4824. Message ID: [0x2516].

    Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.

    Merci d'avance

    vendredi 12 novembre 2010 14:43