none
Visual studio 2012 ultimate - Installation impossible RRS feed

  • Question

  • Bonjour,

    J'ai téléchargé la version image iso de visual studio


    Au début ça dis que tous les composants ont été installer avec succès, mais quand j'essaye de lancer le programme il me sort un message comme " Cannot find one or more components, reinstall the appli "

    cependant   sur ( windows 7, 32bits) , Sachant qu'il fonctionné déjà sur mon ordi avant que je le formate

    une solution SVP !!!



    jeudi 2 janvier 2014 23:45

Réponses

  • Bonjour,

    En ce qui me concerne j'ai remarqué que les composant se trouvé sur mon ordinateur, et aussi sur le menu démarrer mais les sous dossiers apparaissait vide ce qui n'était pas le cas dans le système

    Donc j'ai dû Modifier les autorisations :

    C:\ProgramData\Microsoft\Windows\Start Menu 

    Clique doit sur programmes / propriété ,  puis sur l'onglet sécurité / boutons modifier

    et là j'ai ajouter System et administrateur.

    après voilà j'ai eu accès a ces composant et j'ai pu terminer l'installation.

    Cordialement


    samedi 4 janvier 2014 13:46

Toutes les réponses

  • Bonjour,

    Pouvez-vous nous indiquer le message d'erreur EXACTE que vous obtenez ?

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    vendredi 3 janvier 2014 01:46
    Modérateur
  • oui biensure c'est le message qui apparait sur mon ecran quand j'ai essayer de poursuivre l'installation :

    " Cannot Find One Or More Components please reinstall the application."

    Merci d'avance.
    vendredi 3 janvier 2014 01:57
  • Bonjour,

    Il semblerait que cela soit un problème d'installation avec les runtime C++. Essayez de suivre cette solution :

    http://piers7.blogspot.se/2010/03/cannot-find-one-or-more-components.html

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    vendredi 3 janvier 2014 02:08
    Modérateur
  • Bonjour,

    enfin après une longue journée de recherche et de travail j'ai pu installer Visual ultimate 2012, et bien sure j'ai pu constaté qu'il s'agissait des autorisation sur le dossiers, parce que tous les composant ont été bien installer sur mon ordinateur sauf que l'accès a ces composant était impossible, ce qui se résume a ce que je viens de cité " que je n'étais pas autorisé a utilisé ces dossiers et même y avoir accès " ce qui est une chose étrange, mais bon j'espère pour les gens qui ont eux le même problème d'essayer de réinstaller le contrôle sur le dossiers on allons sur la " propriété / onglet securité " du dossiers  pour que le programme puisse avoir accès a ces composants.

    Cordialement.

    vendredi 3 janvier 2014 19:03
  • Bonjour,

    Afin d'aider la communauté pouvez-vous nous dire sur le quel dossier vous avez changez les droits utilisateurs ?

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    samedi 4 janvier 2014 02:37
    Modérateur
  • Bonjour,

    En ce qui me concerne j'ai remarqué que les composant se trouvé sur mon ordinateur, et aussi sur le menu démarrer mais les sous dossiers apparaissait vide ce qui n'était pas le cas dans le système

    Donc j'ai dû Modifier les autorisations :

    C:\ProgramData\Microsoft\Windows\Start Menu 

    Clique doit sur programmes / propriété ,  puis sur l'onglet sécurité / boutons modifier

    et là j'ai ajouter System et administrateur.

    après voilà j'ai eu accès a ces composant et j'ai pu terminer l'installation.

    Cordialement


    samedi 4 janvier 2014 13:46
  • Bonjour,

    La communauté des forums MSDN vous remercie d'avoir partagé votre solution. Ce qui aidera d'autres utilisateurs...

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    dimanche 5 janvier 2014 13:14
    Modérateur