none
L'installation de VS 2015 s'est mal passé RRS feed

  • Discussion générale

  • Bonjour

    J'ai voulu installer Visuel Studio 2015, mais lorsqu'il a fallu redémarrer l'ordinateur j'ai bien cliqué sur le bouton "Redémarrer" dans la fenêtre d'installation, voyant qu'il ne se passait rien (je pense que j'aurais du attendre plus longtemps), j'ai provoqué un redémarrage avec le bouton "Démarrer" de Windows.

    Après le redémarrage, impossible de trouver où lancer VS 2015 ( et il n'apparait pas dans la liste des programmes installés).

    Seul Visual Studio 2010 Tools for SQL Server Compact 3.5 SP2 FRA est installé

    Si j'essaye de relancer l'installation, elle est refusée car il m'est dit que le programme est déjà installé.

    Quelqu'un peut-il me dire comment m'en sortir SVP

    Merci pour votre réponse

    Claude Azoulai


    Claude Azoulai


    samedi 15 août 2015 07:59

Toutes les réponses

  • Bonjour,

    J'ai eu le même problème il y a quelques temps avec la version 2013.

    Voici la seule solution trouvée afin de me sortir de ce mauvais pas.

    1. Créer un répertoire "temp" à la racine du C:\

    2. Copier le fichier exécutable d'installation dans le répertoire tmp (vs_professional.exe ou vs_community.exe, etc.) en fonction de votre version

    3. Dans une invite de commandes tapez par exemple : "C:\temp\vs_professional.exe" /Uninstall /S /NoRestart /NoWeb /Full /L "C:\U.log"

    Cela devrait désinstaller les éléments installés et ensuite vous permettre la réinstallation.

    Bien à vous


    ZGuideTV.NET - administrator/developer


    samedi 15 août 2015 13:48
  • Merci de votre réponse

    J'ai installé dans dans le répertoire C:\temp le fichier vs_community.exe

    J'ai lancé la ligne de commande C:\temp\vs_community.exe" /Uninstall /S /NoRestart /NoWeb /Full /L "C:\U.log"

    J'ai la réponse suivante Windows ne trouve pas 'C:\temp\vs_community.exe" /Uninstall /S /NoRestart /NoWeb /Full /L "C:\U.log"'. Vérifiez que vous avez entré le nom correct, puis réessayez.

    J'ai supprimé le guillemet après .exe, et lancé la commande modifiée : C:\temp\vs_community.exe /Uninstall /S /NoRestart /NoWeb /Full /L "C:\U.log" .

    Là il ne se passe rien

    J'ai lancé la commande C:\temp\vs_community.exe, pour voir si j'avais bien déplacé ce fichier, et là il a lancé l'installation de VS 2015 (donc mon fichier est bien placé), mais comme il fallait s'y attendre j'ai le même refus.

    A vous lire


    Claude Azoulai

    samedi 15 août 2015 16:12
  • Bonjour

    Ça marche, enfin presque.

    J'ai supprimé dans la BDD tout ce qui se référait à "vs_community" et à "Visual Studio 2015".

    J'ai relancé l'installation qui a bien voulu démarrer, et terminer.

    Mais, je m’aperçois que c'est la version C et que je désire programmer en  VB.Net.

    Ma question : Où trouver (sil elle existe) la version VB.Net ?

    Merci de votre réponse


    Claude Azoulai

    dimanche 16 août 2015 09:22
  • Ça y est, j'ai trouvé.

    Au lancement d'un nouveau projet, dans Modèles installés sur la gauche, il faut cliquer sur "Visual Basic"

    Je n'ai pas trouvé comment signaler ce sujet résolu.

    Merci à tous ceux qui m'ont aidé


    Claude Azoulai



    Claude Azoulai

    dimanche 16 août 2015 12:29