none
Framework version 1, 2 et bientôt 3 RRS feed

  • Question

  • Bonjour/Bonsoir,

    Depuis quelques temps, je me pose une question.

    Actuellement, j'ai sur mon pc le framework 2 et je me demande si je doit garder le 1.1 et bientôt le 3.

    Quel est la bonne attitude.

    Merci pour vos lumière qui peut éclairer ma lanterne.

    Jean-Marie

    dimanche 21 janvier 2007 16:27

Réponses

  • Le framework 3 est utilisé pour les applications roulant sous Windows Vista, mais le framework 3 peut être installé sur XP pour développer des applications pour Vista.

    Pour ce qui est de la 1.1, le framework 2 est rétro-compatible, donc si je ne me trompe pas, les applications créé sous le 1.1 roule sur le framework 2, mais évidemment l'inverse n'est pas possible...

    lundi 22 janvier 2007 16:19
    Modérateur