none
deplacement Webpart RRS feed

  • Question

  • bonjour

    je ne trouve pas une methode simple de deplacer une WP

    sur moss 2007 il suffisait de  modifier la page et de deplacer les Wp par un drag & drop

    ici sur 2010 ca marche pas ?

     

    faut il rentrer dans le code avec designer 2010 ?

     


    Merci Marc
    vendredi 1 octobre 2010 14:54

Réponses

  • Bonjour Marc,

    Quelle version de Firefox et sous quelle plateforme. Car le drag and drop fonctionne normalement sous Firefox 3.6 avec OS Windows. Sur autre plateforme, le drag and drop ne fonctionne pas.

    Voir la section Firefix de l'article technet ci-après:
    http://technet.microsoft.com/en-us/library/cc263526.aspx

    Par contre, dans une page wifi, le déplacement d'un webpart est un peu plus tricky : il faut bien le prendre sur les bords pour pouvoir le déplacer

    Dites nous si ok

    Cordialement,

    Pierre


    Pierre Vivier-Merle - MVP SharePoint Server - http://blogs.developpeur.org/pierre
    vendredi 8 octobre 2010 06:13
    Modérateur

Toutes les réponses

  • Bonjour,

    Non drag & drop

    Cdlt


    Pierre Erol GIRAUDY clubsps2010@gmail.com MVP SHAREPOINT - Pdt du CLUB http://www.clubmoss2007.org
    lundi 4 octobre 2010 08:28
    Modérateur
  • bjr , ca marche pas je suis sur firefox , faut ie 8 ?


    Merci Marc
    lundi 4 octobre 2010 13:12
  • Bonjour Marc,

    Quelle version de Firefox et sous quelle plateforme. Car le drag and drop fonctionne normalement sous Firefox 3.6 avec OS Windows. Sur autre plateforme, le drag and drop ne fonctionne pas.

    Voir la section Firefix de l'article technet ci-après:
    http://technet.microsoft.com/en-us/library/cc263526.aspx

    Par contre, dans une page wifi, le déplacement d'un webpart est un peu plus tricky : il faut bien le prendre sur les bords pour pouvoir le déplacer

    Dites nous si ok

    Cordialement,

    Pierre


    Pierre Vivier-Merle - MVP SharePoint Server - http://blogs.developpeur.org/pierre
    vendredi 8 octobre 2010 06:13
    Modérateur
  • Bonsoir Pierre j'ai installé Firefox 3.6, le drag and drop ne marche pas en general, j'ai windows xp,

    je vais testé en cliquant sur le bord dune web part,

    jai aussi IE 6 aussi pour des applications metiers, peut etre que le conflit viens de là.


    merci pour ton aide


      Marc
    dimanche 10 octobre 2010 18:57