none
Unwanted link RRS feed

  • Question

  • I have posted a blog that refers to "Dictionary.com." On the website, that appears as a link to the site, but I do not want a link and I did not set it up as a link. Also, when I look at the page source, it does not appear as a link. The web page is https://jolyonhallows.com/Rants/Genocide.html. The link appears in the second paragraph. Any suggestions on how I get rid of it?

    Thanks,

    Jolyon Hallows

    Wednesday, June 5, 2019 9:30 PM

Answers

  • That link is only being inserted for certain browsers (Chrome and Opera, for example).

    Try your page in Firefox or Edge and you won't see it.

    What sort of hosting are you using?  If it is a blog platform of some type that is doing this, injecting links using a method that only works in some browsers, I doubt you can change that behavior, or if you can, you'll have to ask them how.

    FYI: the source in browsers where it is not linked, such as Firefox:

    Two dictionaries, Dictionary.com, and Merriam-Webster,

    The source in browsers where it is linked, such as Chrome:

    Two dictionaries, <a class="vglnk" href="http://Dictionary.com" rel="nofollow"><span>Dictionary</span><span>.</span><span>com</span></a>, and Merriam-Webster,

    Some script on the page is changing the markup.

    ADDED:

    Given the name of the added class, "vglnk", refer to http://www.queryadmin.com/1813/disable-affiliate-links-vglnk-disqus/ and see if that is your solution.


    Kathleen Wilber
    BrightWillow - Asp.Net Applications



    • Edited by KathyW2 Thursday, June 6, 2019 11:50 AM
    • Marked as answer by Jolyon Hallows Saturday, June 8, 2019 6:31 PM
    Thursday, June 6, 2019 5:52 AM

All replies

  • That link is only being inserted for certain browsers (Chrome and Opera, for example).

    Try your page in Firefox or Edge and you won't see it.

    What sort of hosting are you using?  If it is a blog platform of some type that is doing this, injecting links using a method that only works in some browsers, I doubt you can change that behavior, or if you can, you'll have to ask them how.

    FYI: the source in browsers where it is not linked, such as Firefox:

    Two dictionaries, Dictionary.com, and Merriam-Webster,

    The source in browsers where it is linked, such as Chrome:

    Two dictionaries, <a class="vglnk" href="http://Dictionary.com" rel="nofollow"><span>Dictionary</span><span>.</span><span>com</span></a>, and Merriam-Webster,

    Some script on the page is changing the markup.

    ADDED:

    Given the name of the added class, "vglnk", refer to http://www.queryadmin.com/1813/disable-affiliate-links-vglnk-disqus/ and see if that is your solution.


    Kathleen Wilber
    BrightWillow - Asp.Net Applications



    • Edited by KathyW2 Thursday, June 6, 2019 11:50 AM
    • Marked as answer by Jolyon Hallows Saturday, June 8, 2019 6:31 PM
    Thursday, June 6, 2019 5:52 AM
  • Disabling vglink in Disqus worked. Thank you.
    Saturday, June 8, 2019 6:31 PM