none
title column "site view" Missing RRS feed

  • Question

  • I had to resetup my site connection because we moved to a different hosting provider.  Now on the site view tab of all my folders and files the "Title" column that was there before is gone.  Does anyone know how to get this back?
    Wednesday, March 13, 2013 5:58 PM

All replies

  • Your first sentence is about your hosted site.

    Your second sentence doesn't sound like anything to do with your hosted site, but something in EW.

    Can you clarify?  Please be very specific about what you are doing in EW and where you are looking.

    Wednesday, March 13, 2013 6:03 PM
  • If you're referring to the "Title" column of the file/folder listing (Name, Title, Size, Type, etc.) of Site View, I have no idea why that would go away. I've never had that happen on any of my sites. Of course, that column only has contents for files which have a title; folders don't, so if you have a lot of folders, that column could appear to be empty. It should still be there, however, even if there were no contents for rows with folder names.

    In any event, all I can suggest is that you open Site View, then try "Panels|Reset Current Workspace" to see if that gets that column back. Beyond that, don't know what to tell you.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Wednesday, March 13, 2013 8:26 PM
  • Close EW

    Run the registry editor ( click Start > Run and enter regedit and click OK ) and go here:

    HKEY_CURRENT_USER\Software\Microsoft\Expression\Web\4.0\Settings
    for EW4 or here:
    HKEY_CURRENT_USER\Software\Microsoft\Expression\Web\3.0\Settings
    for EW3.

    In the right hand panel right click the ValueName: CPublishList0Columns and select Modify.
    clear the ValueData box and click OK.
    Do the same for CPublishList1Columns

    Restart EW


    Expression Web MVP

    Thursday, March 14, 2013 9:30 PM
  • HKEY_CURRENT_USER\Software\Microsoft\Expression\Web\4.0\Settings
    for EW4 or here:

    Settings key in my Registry is empty, but then my purchased DVD's are refusing to register (again) and I can't afford $259 to pay microsoft to fix its [always] corrupt expression registration every time I install their finally "formally" abandoned... whatever it is [you try and put a pleasant word in this space].


    Oh as I was young and easy in the mercy of his means, Time held me green and dying Though I sang in my chains like the sea.

    Thursday, March 21, 2013 1:31 PM
  • WOW, your reply has absolutely nothing whatsoever to do with the topic of this thread.


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Thursday, March 21, 2013 7:24 PM
  • I just lost my "Name" column in ExpWeb 4 (I believe it happened when re-sizing the column width), but only in Site View ... an the closest command I have to "Panels|Reset Current Workspace" is "Reset Workspace Layout", which does NOT fix the problem or re-add that all important Name column.

    Any other ideas?

    Thursday, January 2, 2014 4:14 PM
  • My version of ExpWeb 4 does NOT have the registry key you referenced ... should I create them?
    Thursday, January 2, 2014 4:15 PM
  • Are you sure you're using EW4? On mine, "Reset Current Workspace" is the third selection under the "Panels" menu. I don't even have a "Reset Workspace Layout" selection anywhere under that menu.

    Since you think this may have happened when resizing column widths, have you hovered the left edge of the "Title" column to see if you get the resizing arrow (cross with arrows on the crossbar), so you can perhaps drag the column back into view?

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Thursday, January 2, 2014 8:50 PM
  • At the bottom of the Site View window (half way down the workspace, right above Folders, Publishing, Reports, and Hyperlinks buttons) is a horizontal scroll bar. Did you accidentally scroll sideways, to the right, and hide the Name and Title columns?

    The scroll bar is not only subtle, but it also disappears sometimes on my screen, just open the site again and it should pop back.


    Things Liberal Arts graduates never like to hear:
    “…which means you are going first in Double Jeopardy.”


    Friday, January 3, 2014 3:43 AM
  • Good point, Bill, although I've never had that scrollbar disappear (to my knowledge, anyway; since I never use it, it may have happened without my notice).

    What gets me is his averral that he has no "Reset Current Workspace" selection, but he does have a "Reset Workspace Layout" selection ('...the closest command I have to "Panels|Reset Current Workspace" is "Reset Workspace Layout"). Googling that term indicates that it was last used in Expression Studio 2.0, but it was under the "Task Panes" menu, not the (then non-existent) "Panels" menu. This would appear to indicate that he's not even using EW4 at all, but rather, EW2 or earlier. He doesn't explicitly say what menu he found "Reset Workspace Layout" under, but my bet would be that it's not "Panels"...

    cheers,
    scott



    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Saturday, January 4, 2014 5:43 AM
  • I never noticed the scroll bar either until I looked at the Site View window closely. I'd never used it. My guess is that the disappearance/reappearance is a display driver/WPF issue that may be hardware/driver-specific. It seems to happen on my system only when highlighting a file that is right above the scroll bar on the screen.

    And, yes, I just opened EW2, and he seems to be using EW2 (or possibly EW1, which I no longer have installed). If that's the case, the scroll bar is still at the bottom of the window (but it's more obvious than in EW4).

     

    Things Liberal Arts graduates never like to hear:
    “…which means you are going first in Double Jeopardy.”

    Saturday, January 4, 2014 3:27 PM
  • The scroll bar shows up when the program window is slightly less than full width of your computer screen, like iPad size, or if your sidebar task panes are really wide you'll also see the scroll bars.  The scroll bars have nothing to do with drivers.

    Now.....back to the original subject:  It is now 2019, and yes I still have clients on my books from 12 years ago who pay me a monthly maintenance fee all these years for their very old websites that they still love today and are not worried about being starch-white-modern.   But suddenly the only columns that show up for me now are Name, Status, Author, Size.......and my last Modified column is completely gone.  I'm using EW4 and have been, like I said, for 12 years now.  I know it like the back of my hand and am very computer literate - near expert as compared to my clients LOL. 

    Does anyone have any answer on why a column would disappear suddenly like that?

    Friday, May 17, 2019 5:21 AM
  • Please look at the dates before replying to a post.  You are answering something from January of 2014.

    Kathleen Wilber
    BrightWillow - Asp.Net Applications

    Saturday, May 18, 2019 7:08 PM