none
TOO MANY PROBLEMS WITH SYMBOLS RRS feed

  • Question

  • Its a mess
    I purchased this web 2 and nothing works I'm really down.....

    After a lot of problems with Expr web 2 Now I have to manage another strange thing that this damn software does when I edit text.

    Everytime I put some character like à, ò, è, ì it put in the code view the correct letter, THE LETTER NOT THE CODE &....;

    So if I write in design view òlà, it writes in code view <span>òlà</span>

    Got it?

    OK

    Now when I close the page and open it again, this damn software replaces every character like the ones I mentioned before with strange codes just like &#8217;

    Ok, I said to myself, this are codes for that special chars.... NOOOOOOOO THE HELLLLL

    This stupid codes are not recognized by the design view (in thei places there is a small rectangular) and not even BY THE BROWSER (IE 6.0+)

    WHAT DO I HAVE TO DO??????????=???????????????

    Please someone answer me!
    It seems like I wasted a lot of money 
    Thursday, October 2, 2008 5:55 PM

Answers

  • once you get it, it'll "stay gotten" as long as you use that DWT on your pages.
    it's really a matter of the character set used in the documents and not of the application.

    I think you'll be OK with it from here. ;-)
    Chris Leeds, MVP (Office-FrontPage)
    Thursday, October 2, 2008 7:01 PM

All replies

  • With the sit eopen, click Site > Site settings.
    Click the language tab and set default page encoding to UE/Western Europe (Windows)

    Then check the box for "Ignore the keyboard whdn deciding encoding for new pages.

    This should result in the following page encoding:
    <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">



    FrontPage MVP
    Thursday, October 2, 2008 6:42 PM
  • Hi,
    I have a lot of foreign users of my simple app (www.ContentSeed.com).
    This issue started coming up a lot a couple of years ago.
    the solution was to change the character set to "charset=iso-8859-1"
     

    HTH


    Chris Leeds, MVP (Office-FrontPage)
    Thursday, October 2, 2008 6:49 PM
  • No, Sorry
    This doesn't work.

    But I tried to insert in the master pages the meta utf-8 and it seems to work

    MY QUESTION IS:
    DO I HAVE TO EXPECT OTHER PROBLEMS WITH SYMBOLS OR DOING SO THE PROBLEM IS OVER    ??????

    Thanks

    Thursday, October 2, 2008 6:58 PM
  • I suspect you have the characterset set to US-ASCII. Try changing it to UTF-8.

    Right click in Design View and select 'Page Properties'

    Select the 'Language' tab

    Change the 'Save the document as:' from US(ASCII) to Unicode(UTF-8).

    When you now save the page the symbols should stay as they are.

    HTH


    Ian

    http://www.ew-resource.co.uk
    http://www.fp-resource.co.uk



    Ian Haynes
    Thursday, October 2, 2008 6:58 PM
  • once you get it, it'll "stay gotten" as long as you use that DWT on your pages.
    it's really a matter of the character set used in the documents and not of the application.

    I think you'll be OK with it from here. ;-)
    Chris Leeds, MVP (Office-FrontPage)
    Thursday, October 2, 2008 7:01 PM
  • OK Thanks...

    Sorry for my temper but this was a really busy day.

    Thanks very much to everyone.... this forum really works good.

    THANKS AGAIN
    Thursday, October 2, 2008 7:26 PM