none
Menu not displaying properly RRS feed

  • Question

  • Hello all-

    I have a menu bar not displaying properly. It only works and displays the way I want it in IE7, but nothing else. It is set for screen resolution of 1024x768. I tried it on IE6, Safari, Firefox 3, and Google Chrome.

    I am trying to get the menu bar to stretch all the way across the screen just like I did for the top_container div.

    Also in IE6 the menu bar looks different and the dropdown menus won't display. You can see this at www.nationaltubeform.com/test/layout.html

    Any ideas on what the problem might be? Thanks in advance.

    Randy
    Randy Duly
    Thursday, February 26, 2009 7:52 PM

Answers

  • I can not find any css for the top_nav div which is in the nav_container div.

    The nav container div has width set to auto.
    Have you tried 100% instead?

    FrontPage MVP
    • Marked as answer by Randy Duly Thursday, February 26, 2009 9:18 PM
    Thursday, February 26, 2009 8:48 PM

All replies

  • I can not find any css for the top_nav div which is in the nav_container div.

    The nav container div has width set to auto.
    Have you tried 100% instead?

    FrontPage MVP
    • Marked as answer by Randy Duly Thursday, February 26, 2009 9:18 PM
    Thursday, February 26, 2009 8:48 PM
  • I knew it had to be something simple. Thanks! Now I am trying to figure out why the Home menu link does not return me to the default.html page.
    Randy Duly
    Thursday, February 26, 2009 9:37 PM
  • It just opened the default.html for me.
    Have you tried clearing out temporary internet files or pressing Ctrl+F5 to force a refresh of the page
    FrontPage MVP
    Thursday, February 26, 2009 9:50 PM