none
Problemas con las ultimas actualizaciones RRS feed

  • Pregunta

  • Tengo una maquina Windows 10 de 64 bits. Están instalados Microsoft Visual Studio 15 y los compiladores de Intel (la ultima versión). Funcionaba todo de maravilla hasta que en la ultima actualización ha dejado de funcionar. Al intentar usar el entorno de visual Studio salen un montón de ventanitas de error como los indicados en la siguiente captura de pantalla. Alguien sabría darme una solución a este problema?. No puedo compilar ni siquiera aparecen las diferentes configuraciones (Debug, Realse) de los proyectos y soluciones que hasta ayer funcionaban de maravilla. Gracias

    domingo, 6 de mayo de 2018 12:16

Todas las respuestas

  • Hola Jesús, puedes probar lo siguiente:

    1. Ir a Herramientas > Extensiones y Actualizaciones. Ahí deshabilita todas las extensiones instaladas. Reinicia Visual Studio.
    2. Ir a Herramientas > Herramientas Externas. Seleccionar/Agregar el símbolo de sistema de Visual Studio (generalmente en C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\Tools\VsDevCmd.bat) y ejecutar la siguiente línea: devenv /Setup y reiniciar Visual Studio.
    3. Si no funcionan estos pasos debes reinstalar Visual Studio.

    Christian Amado
    Software Engineer | Microsoft MVP: Windows Development & Dynamics AX
    Don't forget to mark the right answer and vote up if helps you.
    My Blog

    martes, 8 de mayo de 2018 15:29
  • Christian:

    muchas gracias por tu respuesta. La verdad es que al no encontrar una solución como la que tu me has dado hice lo siguiente:

    1) desinstale todos los compiladores de Intel

    2) desinstale Visual Studio

    3) reinicie el ordenador

    4) limpie los rastros de las instalaciones quitadas en el registro

    5) reinstale Visual Studio + los compiladores de Intel

    6) Lance Visual Studio

    El resultado de todo esto es que NADA CAMBIO y seguía teniendo los mismos problemas.

    Sin embargo, hice lo siguiente, como segunda línea de ataque:

    1) entre en el sistema con una cuenta de usuario diferente y lance Visual Studio

    2) en esa cuenta nueva NO se reprodujo el problema y podía operar sin dificultad alguna

    3) cerré Visual Studio y cerré la sesión

    4) entré de nuevo en el sistema con el usuario antiguo con el que tenia problemas y MILAGROSAMENTE EL PROBLEMA DESAPARECIO

    Aun no sé qué es lo que ha pasado. Creo que es inadmisible que Microsoft se arrogue el derecho de entrar en mi maquina con derechos de administración sin que yo de permiso. Y es mucho más inadmisible que una actualización genere problemas de esta naturaleza.

    De nuevo gracias por tu ayuda. Si se vuelve a presentar el problema (espero que no) intentaré tu solución.

    Saludos, Jesus


    1283069

    martes, 8 de mayo de 2018 18:01
  • Disculpen que introduzca un punto que no es la discusión, pero es que necesito, desesperadamente, ayuda con Visual Studio Community 2015.

    Aparentemente se instaló de manera correcta, pero al intentar debugging, build o start un simple HOLA MUNDO en c# (soy nuevo en visual studio) se me indica que no se pueden localizar los fuentes *cs ni el *.exe.

    Y efectivamente, los busco en la carpeta donde se almacena mi proyecto y no están alli.

    Será problemas de instalación de de alguna configuración en el IDE?.

    Auxilio

    Luciano

    martes, 15 de mayo de 2018 15:41