none
Instalación Web Deploy Visual Studio 2012 RRS feed

  • Pregunta

  • Hola, he instalado Visual Studio Professional 2012 con Blend, tenía el paquete de instalación d WebDeploy, y se lo indiqué, le di la ruta cuando me lo pidió durante la instalación, sin embargo, al concluir esta, me dice que WebDeploy no se ha instalado correctamente.. Tras la instalación del Visual Studio, le di al paquete WebDeploy y lo instalé, pero ahora tengo miedo de que no se haya instalado correctamente o de que no funcione en Visual Studio, ¿Cómo puedo saber si se ha instalado correctamente o como puedo instalarlo de no ser asi? Gracias, lo necesito.

    viernes, 6 de marzo de 2015 11:23

Respuestas

  • Hola de nuevo. :)

    ¿Has revisado el Event Viewer? También podrías intentar revisar el Error Log que genera la instalación, aunque debido a que si se instaló, podría llamarse como "una instalacipon exitosa" de tal manera que es probable que ya se hayan borrado los Logs, pero te recomiendo los busques. También podrías pobrar re-instalando y en caso de que vuelva a aparecer el error, te pido a que lo anotes, para así, buscar a que se refiere. Quedo a espera de tus comentarios.

    Saludos,

    Karen.

    _________________


    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema.

    Es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.




    martes, 10 de marzo de 2015 15:45
    Moderador

Todas las respuestas

  • Hola Elena_Nueva,

    Gracias por consultar en los foros. ¿Qué error te da cuando te dice que no se ha instalado correctamente? Podrías averiguar lo que sucedió revisando el Event Viewer.

    Saludos,

    Karen.

    _________________


    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema.

    Es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 6 de marzo de 2015 18:17
    Moderador
  • Hola, muchas gracias por responder.

    Ahora estoy utilizando el visual studio, de momento no me ha dado ningún error.. el error me lo dio al finalizar la instalación, decía que no había instalado el web deploy, después lo cerré y no me ha vuelto a decir nada. El problema que intuyo es que me dará un error cuando quiera hacer algo en lo que se necesite tal componente, y quería saber si poder comprobar si la instalación está bien o como comprobarlo.

    Gracias :D

    domingo, 8 de marzo de 2015 11:58
  • Hola de nuevo. :)

    ¿Has revisado el Event Viewer? También podrías intentar revisar el Error Log que genera la instalación, aunque debido a que si se instaló, podría llamarse como "una instalacipon exitosa" de tal manera que es probable que ya se hayan borrado los Logs, pero te recomiendo los busques. También podrías pobrar re-instalando y en caso de que vuelva a aparecer el error, te pido a que lo anotes, para así, buscar a que se refiere. Quedo a espera de tus comentarios.

    Saludos,

    Karen.

    _________________


    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema.

    Es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.




    martes, 10 de marzo de 2015 15:45
    Moderador
  • Hola, lamento la tardanza y gracias de nuevo por las respuestas.

    Revisando el event viewer si me aparece lo siguiente:

    ¿Qué debo hacer para solucionar esto? Hasta ahora creo que no he tenido problemas con el Visual Studio, pero no quisiera tenerlos más adelante.

    Gracias!!

    jueves, 19 de marzo de 2015 19:46