none
Error publicación proyecto web RRS feed

  • Pregunta

  • Hola,

    tengo un problema cuando publico mi proyecto web, cuando yo hago una ejecución en debug me aparece la última versión con las ultimas modificaciones, pero cuando publico la web me aparece una versión mas antigua sin los últimos cambios que he hecho en el código. A que es debido?

    Saludos y gracias

    lunes, 20 de octubre de 2014 17:58

Respuestas

  • Hola,

    Reinciaste el APP pool donde corre la aplicación? Otro motivo puede ser el cache del explorador.

    Es un SLN que contiene el proyecto Web o un web site directo?... si es la segunda opción desde el menú

    Debug seleccionas Build Website.

    Exactamente que es lo que no funciona?

    Saludos,


    MCTS - MCP - MST - New Technologies Evangelist

    lunes, 20 de octubre de 2014 18:44

Todas las respuestas

  • Hola,

    Reinciaste el APP pool donde corre la aplicación? Otro motivo puede ser el cache del explorador.

    Es un SLN que contiene el proyecto Web o un web site directo?... si es la segunda opción desde el menú

    Debug seleccionas Build Website.

    Exactamente que es lo que no funciona?

    Saludos,


    MCTS - MCP - MST - New Technologies Evangelist

    lunes, 20 de octubre de 2014 18:44
  • Es una solución que incluye un proyecto web y dos proyectos de clases. de todas maneras reiniciare el App pool a ver si puede ser esto, uso VS 2013 profesional y es la 1a vez que me encuentro con esto, en versiones anteriores de VS nunca me había sucedido... este proyecto fue creado con VS 2010 y siempre ha ido perfecto.
    lunes, 20 de octubre de 2014 20:39