none
error no me deja trabajar RRS feed

  • Pregunta

  • hola ke tal molestando aki con un error ke me eesta molestando bien

    pues tenog un formulario en mi apolicacion y apenas cambie un control calendar ke estaba utilizando por un ajaxtoolkit de calendario ke me permite ocultar el calendario pus bien todo funciono perfecto o bueno funciona muy bien pero de repente me marka este error y no entiendo por ke ... es el siguiente

    This page is missing a HtmlHead control which is required for the CSS stylesheet link that is being added. Please add <head runat="server" />.

    y no entiendo xq sale eso ya agregue en el head la parte de runat.... y efectivamente luego de agregarlo funciona perfecto pero despues de un rato al volver a abrirlo resulta ke se borra la instruccion y regresa el error y no encuentro ke pasa por favor ayudenme les dejo el codigo donde supongo esta el error

    <head/>

    <html xmlns="http://www.w3.org/1999/xhtml">
       
       
     <asp:Label ID="Label7" runat="server" Text="Label" Visible="False"></asp:Label>
    &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            <asp:Label ID="Label8" runat="server" Text="Label" Visible="False"></asp:Label>
        <style type="text/css" >


    de repente me marca ahi errores y al ponerle en el head el runat funciona pero despues se vuelve a borrar ke puedo hacer

    viernes, 7 de octubre de 2011 17:54

Respuestas

  • de casualidad usas MasterPages, has validado que el head de la masters (digo si son varias) tengan el runat=server

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta krlox1987 miércoles, 12 de octubre de 2011 22:14
    miércoles, 12 de octubre de 2011 3:46

Todas las respuestas

  • aaaaa tambien tenog ke aklarar ke apenas como mencione le agregue una herramienta de ajax y apartir de esto me comenzo a marcar este error y ya me desespero ke se borre lo ke le pongo ayudenme plis
    viernes, 7 de octubre de 2011 17:57
  • de casualidad usas MasterPages, has validado que el head de la masters (digo si son varias) tengan el runat=server

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta krlox1987 miércoles, 12 de octubre de 2011 22:14
    miércoles, 12 de octubre de 2011 3:46
  • si toy utiliznado las master pages y la verdad no e notado ese detalle pero gracias lo voy a chekar por ke no me deja trabajar ese maldito error gracias

     

    miércoles, 12 de octubre de 2011 22:15
  • perfecto maestraso funciono perfecto lo akabo de probar y supongo ke ese fue mi problema pero no encontraba solucion se borraba kada vez ke le ponia el runat server pero obvio tenia ke ser en el master page ke wey soy gracias man muchas gracias
    jueves, 13 de octubre de 2011 15:14