none
Activación de hyper-v RRS feed

  • Pregunta

  • Estimados muy buenas,

    Estoy iniciando en las aplicaciones multiplataforma con C#, en el transcurso del mismo tuve un inconveniente, ocurre que no puedo activar el hyper-v al momento de querer activarla no se puede.

     

    Leí en varios foros sobre este inconveniente y decían que se tenía que entrar a la Bios del computador, ha alguien le ha pasado y si es así como lo solucionaron. 

    Modelo de la máquina : 


    saludos,

    viernes, 17 de junio de 2016 15:38

Respuestas

  • Hola Javier Esteban, espero que este enlace te ayude a solucionar tu problema. Debes entrar a la BIOS de tu máquina y habilitar el tema de virtualización desde allí. Al BIOS se ingresa antes de la carga del Sistema Operativo.

    Saludos


    Christian Amado
    Software Engineer | MCPD: Windows Phone Developer | MCTS: Silverlight Developer
    Don't forget to mark the right answer and vote up if helps you.
    My Blog
    My code samples

    • Marcado como respuesta Javier Esteban jueves, 12 de enero de 2017 18:30
    viernes, 24 de junio de 2016 12:32

Todas las respuestas

  • Hola Javier Esteban, espero que este enlace te ayude a solucionar tu problema. Debes entrar a la BIOS de tu máquina y habilitar el tema de virtualización desde allí. Al BIOS se ingresa antes de la carga del Sistema Operativo.

    Saludos


    Christian Amado
    Software Engineer | MCPD: Windows Phone Developer | MCTS: Silverlight Developer
    Don't forget to mark the right answer and vote up if helps you.
    My Blog
    My code samples

    • Marcado como respuesta Javier Esteban jueves, 12 de enero de 2017 18:30
    viernes, 24 de junio de 2016 12:32
  • Hola Javier.

    ¿Has conseguido solucionar este problema?

    Ten en cuenta que no todos los procesadores admiten Hyper-V


    <div style="color:363636; font-style:italic; font-size:11px">&quot;En los momentos de crisis, sólo la imaginación es más importante que el conocimiento&quot;</div> <div>MVP Windows Platform Development</div> <div>MCTS | SharePoint 2010, Application Development</div> <div>MCTS | SharePoint 2010, Configuring</div> <div>MCSD | Web Applications </div> <div>Blog | <a href="http://geeks.ms/blogs/santypr">Blog en Geeks</a></div> <div>Twitter | <a href="http://twitter.com/saintwukong">@saintwukong</a> </div>

    • Marcado como respuesta Javier Esteban jueves, 12 de enero de 2017 18:30
    • Desmarcado como respuesta Javier Esteban jueves, 12 de enero de 2017 18:30
    jueves, 12 de enero de 2017 17:41
    Moderador
  • SI GRACIAS,ME FALTABA UNA CONFIGURACIÓN EN LA BIOS. 

    jueves, 12 de enero de 2017 18:31