none
No se ve designer de xaml en Visual Estudio RRS feed

Todas las respuestas

  • Necesitariamos mas información para contestarte, un pantallazo para ver si es un error, el xaml... pero por adelantado te digo que Cider que es la herramienta de Visual Studio para mostrar la pantalla no es muy buena, yo no la utilizo, la tengo deshabilitada y lo que se suele utilizar es Expression Blend para el diseño de las pantallas en WPF


    Oscar Avarez Guerras - Arquitecto Software en I3B (I+D+I) Blog:http://geeks.ms/blogs/oalvarez Por favor marca como respuesta si te ha ayudado esta respuesta
    viernes, 11 de diciembre de 2009 7:17
  • Al darle open al xaml , no me muestra nada.

    donde habilitas CIDER?

    Gracias

    viernes, 11 de diciembre de 2009 23:23
  • puede ser un problema en el idioma de tu visual studio a mi me paso con el diseñador web tambien mira despues de matarme la cabeza mucho tiempo encontre esta simple solucion y me funciono perfecta mira esto entra a herramientas opciones y en enviroment luego international settings y cambialo al idioma de tu visualstudio, la opcion que esta activada es una que dice algo asi como la misma del sistema operativo esa opcion causa conflicto en ocaciones prueba y leugo me dices....

    si eso no te lo arregla has esto y ahi veras que se te soluciona

    1. Instalar el service pack 1 de Visual Studio 2008
    2. Abrir el Visual Studio Command prompt
    3. Ejecutar el comando "devenv /resetskippkgs"

    reseteas los controles y vuelve y te carga
    ....
    pdta has lo del idioma primero jeje

    lunes, 28 de diciembre de 2009 19:52