none
Compatibilidad entre versiones RRS feed

  • Pregunta

  • Creo que ya se cual es el problema, pido su opinon

    Estoy intentando instalar SQL Server 2019 EE en mi maquina y me manda este error

    Action required:
    Use the following information to resolve the error, and then try the setup process again.

    Feature failure reason:
    An error occurred for a dependency of the feature causing the setup process for the feature to fail.

    ¿Sera acaso que 2019 ya no es compatible con 2012, 2014, 2016, 2017 que tengo tambien instaladas?, Creo que es la 2012, ¿cual es su opinion?

    Gracias y Saludos


    IIslas Master Consultant SQL Server

    viernes, 21 de febrero de 2020 18:24

Respuestas

Todas las respuestas