none
No abre mi aplicación instalada - Visual Studio 2010 RRS feed

  • Pregunta

  • Saludos a todos:

    He llegado a crear mi instalador, pero al querer abrir mi acceso directo, no abre, ni tampoco sale un mensaje de error.

    Como ven, la primera aplicación llamada OspachSystem, al posicionar el cursor del mouse, no me indica la ruta de instalación. Le di click derecho y propiedades y me salió esto:

    No muestra el Destino, solo el nombre de la aplicación. Luego probando con otra aplicación muy simple, me sucedió LO MISMO, en este caso con la aplicación ProbandoMySql:

    En este caso tuve que eliminar el acceso directo y accedí a la ubicación donde se encuentra instalada la aplicación, dándole click derecho y enviar al escritorio como acceso directo, para luego posicionar el cursor y ahí sí RECIÉN me muestra la ubicación como se ve en la imagen arriba.

    Luego le di click derecho y propiedades y ahí si me mostró el destino:

    Pero, a pesar de esas modificaciones, no me abre ninguna aplicación :(  por favor alguien sabe que hacer, muchas gracias.

    Saludos.


    domingo, 22 de mayo de 2016 22:45

Respuestas

Todas las respuestas

  • Miguel OsPaCh,

    ¿Tienes claro que el problema podría estar originando el empaquetador? Es decir, ¿probaste (desde la carpeta debug de tu ambiente de desarrollo) intentar ejecutar la aplicación?

    domingo, 22 de mayo de 2016 23:09
  • Hola Willams Morales

    Si, también intenté lo que me dices. Hasta he tenido que eliminar el instalador, tanto desde el explorador de soluciones, como de la aplicación (la carpeta) y volví a crearlo pero sucede lo mismo. Creo que era un problema con mi Sistema Operativo, creo que el windows installer y descubrí que no solo era en visual estudio, si no también con otros programas y lo he tenido que formatear mi disco duro. 

    Aun no instalo de nuevo Visual Studio 2010, pero tengo dos inquietudes:

    • Quiero instalar Visual Studio 2015 y mi aplicación esta en el 2010 ¿Podrá abrir sin problemas con el 2015?
    • Estoy intentando instalar pero me piden que actualice mi versión de windows pro 8 a windows 8.1 Estos son los pasos que hice:

    Bueno, como ves, continué con la selección de lo que deseo:

    Y por último, no me permitió  :(

    Ya instalé todas las actualizaciones de mi SO y no no me permite actualzarlo a Windows 8.1, utilicé esta herramienta pero nada:

    Se me ha complicado mucho, como podría hacer, muchas gracias.

    jueves, 26 de mayo de 2016 2:06
  • Tuve que desactivar mi antivirus y si empezó a instalar, pero se detuvo en esto:

    jueves, 26 de mayo de 2016 3:06
  • Bueno, lo solucioné mediante estas páginas:

    Multiple Errors Installing Visual Studio 2015 Community Edition

    Esta página está en idioma ruso, hay que traducirla:

    Investigación de Visual Studio 2015 error de instalación

    Saludos a todos.

    • Marcado como respuesta Miguel_Antonio jueves, 26 de mayo de 2016 19:41
    jueves, 26 de mayo de 2016 19:41