none
Error Certificado de Firma del Manifiesto RRS feed

  • Pregunta

  • Hola, antes que nada.

     

    La razón de mi mensaje es la siguiente.

     

    Toy haciendo un programa, mitad en mi laburo, mitad en mi casa.

    Hice unas modificaciones, lo llevo al trabajo, apenas abro la solucion me aparece como advertencia este mensaje.

     

    Code Snippet

    Advertencia 1 No se puede encontrar el certificado de firma del manifiesto en el almacén de certificados. Tabla4

     

     

    http://img100.imageshack.us/my.php?image=pantallavbay0.png

     

    Cuando lo quiero ejecutar me salta el mensaje de cuando hay un error en el codigo, y si quiero ejecutar la versión anterior

     

    http://img225.imageshack.us/img225/5116/pantallavbintentodeejecsf7.png

     

    Lo doy que si lo ejecuto sin problemas, y luego esa adevertencia  ya me aparece como error directamente.

     

    http://img100.imageshack.us/img100/9306/pantallavbdespuesdeejecur6.png

     

    Este Error me aparecio de un dia para el otro sin haberle hecho ninguna modificación al codigo fuente.

    Por desgracia no encontre a nada semejante a mi problema, la verdad que estoy totalmente desconcertado .

    El mayor problema es que por mas que le modifique el codigo fuente, no me toma ninguna cambio gracias a ese error, no puedo modificar mi programa en absoluto y ni siquiera lo termine.

     

    Espero ansioso sus respuestas.

     

    Datos del Programa: es un Formulario con 10 TextBox, con los cuales creo una tabla, y tengo ademas una Pantalla de Presentación, añadí la prediseñada del Visual, y me temo que el error se deba a esa Presentacion, la verda que no tengo ni idea que heredara de la clase de la presentación .

     

    SAludos.

    miércoles, 7 de mayo de 2008 0:47

Respuestas

  • Hola alejandro, tengo el mismo problema y lo soluciones yendo a las propiedades del proyecto y desactivando las firmas

    PROYECTO ----> PROPIEDADES DE [NOMBRE DEL PROYECTO] ----> FIRMAS


    fijate en esta imagen




    contestame si te sirvio!    saludoss!!

    • Propuesto como respuesta Melvindev domingo, 11 de abril de 2010 14:07
    • Marcado como respuesta jtorrecillaModerator viernes, 27 de agosto de 2010 10:04
    jueves, 8 de mayo de 2008 16:23

Todas las respuestas

  • Hola alejandro, tengo el mismo problema y lo soluciones yendo a las propiedades del proyecto y desactivando las firmas

    PROYECTO ----> PROPIEDADES DE [NOMBRE DEL PROYECTO] ----> FIRMAS


    fijate en esta imagen




    contestame si te sirvio!    saludoss!!

    • Propuesto como respuesta Melvindev domingo, 11 de abril de 2010 14:07
    • Marcado como respuesta jtorrecillaModerator viernes, 27 de agosto de 2010 10:04
    jueves, 8 de mayo de 2008 16:23
  • Muchisimas Graciassssssssssssss Chango (como diria mi abuela que es Salteña, ja).

    Si fuese Taringa te daria 10 puntosssssssssssssssss.

    Bye, y muchas gracias de vuelta (perdon por ser tan newbie).
    lunes, 12 de mayo de 2008 22:39
  • Hola tube el mismo problema y estube un buen rato pegando me la cabeza contra el monitor.. jaja y fue tan facil como poner el error en googl*** y ya esta... jaja aperecio esta respuesta... tan milagrosa!! Bueno gracias por la solucion Saludos +100

    lunes, 17 de noviembre de 2008 13:13
  • Muchas gracias!!! Yo tambien tenía el mismo problema y lo pude soluionar gracias a ti chango08.

    Un saludo.
    miércoles, 3 de febrero de 2010 14:44
  • MIL GRACIAS!!!!
    Ésto me solucionó un problema en el que ya llevaba 30 minutos luchando!
    Gracias de nuevo.
    sábado, 13 de febrero de 2010 23:40
  • Hey Chango, Tank you

    Muchas gracias por el aporte, llevaba como quince dias buscando en el VS 2005 y nada que le pegaba al perro, y ya con esto se solucionó, gracias Chango

    sábado, 10 de abril de 2010 16:07
  • GRACIASSSSSS!!!!!!!!, cuando doy compilar y tira el error :|, puse en google y aparecio tu respuesta milagrosa, muchas gracias!

    Saludos, Facu

    miércoles, 5 de mayo de 2010 2:03
  • Gracias, Chango!!

    Por cierto, ¿sabe alguien por qué se empieza a generar el error? Yo tampoco toqué nada y en determinado momento empezó a saltar la advertencia. ¿Se marca este check de alguna forma sin que se advierta de ello?

    jueves, 15 de julio de 2010 7:48
  • Bueno creeria yo qque esto sucede ya que cuando trabajamos en diferenctes Pc'S las firmas de manifiesto, del VS y del propio pc son totalmente diferentes, y al intentar cruzar la firma del VS con la del proyecto no coninciden, no se pero esa es mi hipotesis
    Mercetokio
    jueves, 15 de julio de 2010 20:51
  • Muchas gracias por la ayuda, tambien me sirvio
    lunes, 16 de mayo de 2011 12:59
  • jajajaja muchisimas gracias!!! estaba con lo mismo cuando traté de abrir un proyecto del trabajo en casa.

    ¿Trabajan con ClickOnce su proyecto? porque si la respuesta es si creo que por ahí va el asunto jejejeje

    martes, 13 de septiembre de 2011 3:41
  • tengo el mismo problema de ustedes, pero un agravante: el check de firmar los manifiestos está chkeado pero deshabilitado, no me permite cambiar, alguien tiene una solución ?

    lunes, 14 de octubre de 2013 22:07
  • Hola tengo un problema no encuentro una solucion estaba utilizando OnceClick para publicar mi app en un recurso compartido de y me funcionaba bien, pero por obra y gracia de un amigo que queria aplicar un tema de Firmas Digitales en mi app, ya no puedo ejecutar mi app  por k me sale el mensaje de error de la imagen, ahora cuando me fijo en los Certificados me doy con la sorpresa de que solo hay 2 al parecer mi amigo quito los otros, ahora esos 2 que hay 1 se crea sino me equivoquo por ClickOnce y el otro fue creado para firmar el ensamblado

    ahora al ejecutar mi proyecto no puedo,  quisiera saber si me podrian dar una solucion .

    y algo que me es raro es que al momento de querer compilar me boto lo siguiente en la lista de resultados:

    'Capa_Presentacion.vshost.exe' (Administrado (v4.0.30319)): se cargó 'C:\Windows\Microsoft.Net\assembly\GAC_MSIL\System.Configuration.resources\v4.0_4.0.0.0_es_b03f5f7f11d50a3a\System.Configuration.resources.dll'

    Primera excepción del tipo 'System.Configuration.ConfigurationErrorsException' en System.Configuration.dll
    'Capa_Presentacion.vshost.exe' (Administrado (v4.0.30319)): se cargó 'C:\Windows\Microsoft.Net\assembly\GAC_MSIL\mscorlib.resources\v4.0_4.0.0.0_es_b77a5c561934e089\mscorlib.resources.dll''Capa_Presentacion.vshost.exe' (Administrado (v4.0.30319)): se cargó 'C:\Windows\assembly\GAC_MSIL\Microsoft.VisualStudio.Debugger.Runtime\11.0.0.0__b03f5f7f11d50a3a\Microsoft.VisualStudio.Debugger.Runtime.dll', se omitió la carga de símbolos. Se optimizó el módulo y se habilitó la opción 'Solo mi código'.


    jeferson

    lunes, 14 de abril de 2014 20:36
  • hola, 

    Excelente recomendación¡¡ mi proyecto esta en VB.net 2010 y funciono correctamente

    gracias... 

    lunes, 6 de julio de 2015 17:11
  • Gracias, fue de gran ayuda.
    miércoles, 20 de junio de 2018 14:48
  • ME SIRVIÓ GRACIAS!!! CRACK
    domingo, 13 de octubre de 2019 7:18