none
Compatibilidad al instalar RRS feed

  • Pregunta

  • Hola tengan muy buenos días, tardes o noches dependiendo de la hora que leas esto.

    He estado haciendo un programa y ahora quise hacer un instalador y cuando lo instale en la otra pc no me servio me salto el error de que faltaba el .net framework 4.6 creo que era

    El programa lo hice en mi pc con windows 10 y lo iba a instalar en una con windows 7(el cual no admite es version de net framework)

    Lo que quiero saber es como hago para que ese programa se pueda instalar sin el net framework 4.6 

    Gracias por tu tiempo. 
    martes, 24 de octubre de 2017 20:47

Respuestas

  • Si no estás usando ninguna funcionalidad que solo exista en la versión 4.6, disminúyele la versión. Se puede cambiar a través de un selector de versiones que hay en las Propiedades del Proyecto en visual studio.
    • Marcado como respuesta ZKAWT martes, 24 de octubre de 2017 21:43
    martes, 24 de octubre de 2017 21:40

Todas las respuestas