none
No se inicia el sitio web cuando se da a ejecutar. RRS feed

  • Pregunta

  • Hola:

    Tengo visual studio 2013 y cuando doy a ejecutar mi sitio web me sale el siguiente error:

    "No se puede conectar con el servidor web de desarrollo configurado"

    Sabe alguien a quién puede ser debida....

    Un Saludo.

    jueves, 2 de abril de 2015 14:31

Respuestas

  • Hola... Puedes probar una cosa? Crea desde cero una solución nueva asp.net e intenta iniciarla. Para descartar que sea algo de configuración de tu solución actual

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 25 de abril de 2015 22:01
    Moderador

Todas las respuestas

  • hola

    en las opciones web del proyecto, que server defines

    imagen

    usa el "Visual Studio Developer Server"

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 2 de abril de 2015 14:54
  • Hola Leandro:

    La opción de servidor me aparece deshabilitada y con menos opciones.

    Un Saludo.

    jueves, 2 de abril de 2015 15:52
  • Hola elturle.

    Según las capturas que nos muestras, o no está hecho correctamente o no tienes configurado ningún servidor. Te dejo algunos artículos que espero te ayuden.

    How to configure SQL Server in Visual Studio 2013 to allow remote connection

    http://stackoverflow.com/questions/23687194/how-to-configure-sql-server-in-visual-studio-2013-to-allow-remote-connection

    How To: Configure Visual Studio 2013 to Connect to Team Foundation Server 2013

    https://tfs.discountasp.net/kb/a1194/how-to-configure-visual-studio-2013-to-connect-to-team.aspx

    Saludos.

    jueves, 23 de abril de 2015 16:43
  • estas implementando un web Application o un web site? Si es esto ultimo tendrás que crear tu aplicación en el IIS. Luego en depurar/enlazar a proceso (attach to process) busca el servicio w3wp.exe y pulsa al play

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    jueves, 23 de abril de 2015 16:54
    Moderador
  • también puedes realizar los pasos que se indican aqui http://www.genbetadev.com/desarrollo-web/configurando-un-iis-para-net

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    jueves, 23 de abril de 2015 16:58
    Moderador
  • Muchas Gracias por vuestras respuestas pero sigue sin funcionar.

    Un Saludo.

    sábado, 25 de abril de 2015 21:01
  • Hola... Puedes probar una cosa? Crea desde cero una solución nueva asp.net e intenta iniciarla. Para descartar que sea algo de configuración de tu solución actual

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 25 de abril de 2015 22:01
    Moderador
  • no te sale,una opción de menú en el IDE que sea WebSite?pulsa luego en Start Options/Marca Enable custom server y establece la Url de tu aplicación cmo por ejemplo

    http://localhost:8080/miapp


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 25 de abril de 2015 22:07
    Moderador