none
no puedo instalar una actualizacion de .net framework 4 RRS feed

  • Pregunta

  • me informa codigo de error 66 A y no lo pude instalar. Trate de instalar el windows installer. otra cosa no intente. Tengo windows vista home basic.

    martes, 26 de abril de 2011 1:08

Respuestas

  • Hola, este error puede deberese a instalaciones previsas de ServisePack del framework instalado, es decir. . . puede que tengas Framemwork 3.5 SP 1.

    Puedes hacer dos cosas, desinstalar el Framework que ya tengas y reinstalarte el 4 ooo, Actualizar a la ultima entrega del Framework 3.5 (SP2 creo) y hay sí prueba instalar el 4.

    Saludos.


    Nicolás Herrera
    Bogotá - Colombia
    BLOG - Core Group BogotaDotNet
    "Daría todo lo que sé, por la mitad de lo que ignoro." Rene Descartes
    viernes, 29 de abril de 2011 15:36