none
Installing 6421A.MSI RRS feed

  • Pregunta

  • Can someone please tell me what are minimum requirements to install 6421a.msi? I have Win 7 Ultimate with IIS and Virtual Server already installed, but when I try to install this virtual machines pack I get a messsage informing that the operative system does not have minimum requirements and cancels installation.

    Please HEPLP!!!

    :)

    sábado, 2 de febrero de 2013 12:10

Todas las respuestas