none
Web sites: Nuestro sitio web lanza error 502 RRS feed

  • Pregunta

  • Hola, que tal...

    Desde hace 10 minutos, nuestro sitio web alojado en Azure está inaccesible y ISS lanza un error 502:

    Server Error

    <fieldset>

    502 - Web server received an invalid response while acting as a gateway or proxy server.

    There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

    </fieldset>

    El sitio en concreto es http://www.microsoftinsider.es/ y la dirección de azure es http://microsoftinsider.azurewebsites.net/ desde la que tampoco se puede acceder.

    No creo que sea un problema del sitio dado que:

    1) No se ha realizado ningún cambio en los archivos que pudiera causar un mal funcionamiento

    2) Microsoft WebMatrix Tampoco funciona (da error de conexión)

    Muchas gracias por su atención.


    @Adelaiglesia || Follow me on Twitter

    martes, 10 de junio de 2014 21:18

Respuestas

  • En un último intento desesperado, he cambiado el tamaño de la instancia de Pequeño a Mediano, ¡Y el sito empezó a funcionar! Ahora lo he vuelto a cambiar a pequeño y sigue funcionando. Así que asumo que el problema fue de Azure.

    ¡Muchas gracias a todos!

    miércoles, 11 de junio de 2014 2:16

Todas las respuestas

  • Actualizo:

    Parece ser (que no estoy seguro aún) que podría ser un problema con la base de datos, que la gestiona ClearDB.

    Al intentar ir a la página de la base de datos desde Azure, salta el siguiente error:

    [ El sitio de administración de la base de datos no está disponible en este momento. Inténtelo de nuevo más tarde. ]


    @Adelaiglesia || Follow me on Twitter

    martes, 10 de junio de 2014 21:39
  • Estoy 100% seguro de que no es una incidencia nuestra, porque he cambiado la página por un archivo HTML plano y sigue dando error 502. Esperamos que se resuelva pronto. Un saludo y gracias por su ayuda


    @Adelaiglesia || Follow me on Twitter

    martes, 10 de junio de 2014 22:11
  • yo recomendaría volver hacer el deploy de tu aplicativo. Tal vez algo se hay quedado corrupto


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    martes, 10 de junio de 2014 23:10
    Moderador
  • De hecho es un sitio web escrito en PHP/MySQL. No hemos implementado todavía ninguna solución en el, por lo que actualmente solamente es un sitio web.

    No tengo ni idea qué ha podido pasar, pero como dato, al intentar ver la base de datos en Recursos Vinculados Azure sigue mostrando el mensaje:

    "El sitio de administración de la base de datos no está disponible en este momento. Inténtelo de nuevo más tarde."

    Por otra parte no hay ningún log de error en el sitio. Además sigo insistiendo en que Webmatrix no funciona para este sitio, lo que me hace ver claramente que no es un problema nuestro. 


    @Adelaiglesia || Follow me on Twitter


    martes, 10 de junio de 2014 23:35
  • Añado mas detalles:

    Al intentar acceder a un recurso estático:

    http://www.microsoftinsider.es/wide.png o http://microsoftinsider.azurewebsites.net/wide.png

    Sigue ocurriendo un error 502


    Además al marcar la opción "Mensajes de error detallados" no crea ningún registro en los archivos de log, y los archivos /LogFiles/eventlog.xml y /LogFiles/DetailedErrors/* no muestrar errores ni registran el error 502
    miércoles, 11 de junio de 2014 0:16
  • En un último intento desesperado, he cambiado el tamaño de la instancia de Pequeño a Mediano, ¡Y el sito empezó a funcionar! Ahora lo he vuelto a cambiar a pequeño y sigue funcionando. Así que asumo que el problema fue de Azure.

    ¡Muchas gracias a todos!

    miércoles, 11 de junio de 2014 2:16