none
BARRA DESPLAZAMIENTO DISEÑADOR VISUAL STUDIO EN UN PROYECTO RRS feed

  • Pregunta

  • Buenas tardes compañeros una vez mas vengo con mis pato aventuras para ver si pueden echarme una mano 

    Es algo muy sencillo pero que no se como solucionarlo supongo ...

    Tengo una web aspx dento de una pagina maestra y el problema esta en que no tengo barra vertical de desplazamiento como si no contara con mas items en el area de abajo mas sin embargo no es asi mi pagina aun cuenta con elementos pero no hay manera de ir al area inferior 

    Me puedieran decir como arreglar esto por favor???
    sábado, 30 de mayo de 2015 19:46

Respuestas

  • Normalmente esto debería ocurrir automáticamente, es decir, si la página tiene más contenido que el que se "ve" en el navegador, éste debería presentar la barra de scroll sin tener que hacer nada para activarla. Lo único que se me ocurre como causa del problema es que la hayas deshabilitado inadvertidamente dentro de tu propio diseño, por ejemplo, aplicando un estilo que tenga overflow:none.
    domingo, 31 de mayo de 2015 15:28

Todas las respuestas

  • Normalmente esto debería ocurrir automáticamente, es decir, si la página tiene más contenido que el que se "ve" en el navegador, éste debería presentar la barra de scroll sin tener que hacer nada para activarla. Lo único que se me ocurre como causa del problema es que la hayas deshabilitado inadvertidamente dentro de tu propio diseño, por ejemplo, aplicando un estilo que tenga overflow:none.
    domingo, 31 de mayo de 2015 15:28
  • hola

    >>Tengo una web aspx dento de una pagina maestra y el problema esta en que no tengo barra vertical de desplazamiento como si no contara con mas items en el area de abajo mas sin embargo no es asi mi pagina aun cuenta con elementos pero no hay manera de ir al area inferior

    podrias poner una imagen para visualizar el problema ?

    intentaste cerrar todas las solapas de codigo o diseñador de paginas abiertas en el VS, realizar un rebuild de la solucion y volver abrir el diseñador

    que version de VS utilizas? tienes los ultimos service pack del VS instalados?

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    domingo, 31 de mayo de 2015 17:22