none
compatibilidad de visual studio 2010 con 2015 community RRS feed

  • Pregunta

  • queria saber como hacer para que mi proyecto en visual studio 2015  pueda compilar en un 2010  ya que todo el programa estaba en  2010  mejor dicho tengo q agregar un modulo al programa  (el modulo en 2015 y el programa en el 2010)
    miércoles, 13 de enero de 2016 8:38

Respuestas

  • Lo que debes hacer es establecer en tu proyecto de VS 2015 el framework de destino sea 4.0 ya que este es la máxima versión sobre la cual puede trabajar VS2010

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    • Marcado como respuesta carlos carpio2 miércoles, 13 de enero de 2016 9:46
    miércoles, 13 de enero de 2016 8:40

Todas las respuestas

  • Lo que debes hacer es establecer en tu proyecto de VS 2015 el framework de destino sea 4.0 ya que este es la máxima versión sobre la cual puede trabajar VS2010

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    • Marcado como respuesta carlos carpio2 miércoles, 13 de enero de 2016 9:46
    miércoles, 13 de enero de 2016 8:40
  • muchas gracias por la informacion 
    miércoles, 13 de enero de 2016 9:47