none
Pagina en blanco. No me carga ni una sola pagina del mi sitio. Después de Restaurar un Backup de otro Servidor. - SharePoint 2013 RRS feed

  • Pregunta

  • Buenos Días Amigos.

    Estos últimos días que estoy pasando a producción, me tope con un problema después de restaurar un backup de  mi siteCollection, que no me había pasado en versiones anteriores del SharePoint

    Resulta que después de restaurar el backup de  mi siteCollection en producción (SharePoint 2013 - Windows Server 2008r2 y SqlServer 2008r2), abro el navegador digito la url del site, y resulta que la pagina del home carga y se queda en blanco, pongo la url de otro pagina dentro de mismo sitio y carga y se queda en banco, y así ninguna pagina del sitio carga y se queda en blanco, estuve investigando y tal vez pueda ser algo del minimal download strategy (estrategia de descarga mínima), que redirección y descarga las paginas según se necesiten y pareciese que se queda pegado o algo así,,, hasta reinicie el servicio de cache distribuido y el servicio de almacenamiento en caché de AppFabric, pensando que era algo de cache y nada, también pensé que era algo de permisos del sitecollection pero nada,  y hasta el momento no e podido solucionar el tema, mi siteCollection tiene webpart las cuales la deploye de antemano a nivel de granja sin ningún problema.

    Haber si a alguien le a pasado esto alguna ves y pueda dar alguna sugerencia.

    Pagina en blanco. No me carga ni una sola pagina del mi sitio. Después de Restaurar un Backup de otro Servidor. - SharePoint 2013

    Saludos

    martes, 23 de abril de 2013 16:28

Todas las respuestas

  • Hola Andrés

    Muy posiblemente se problema de permisos. en la pagina.

    O bien en el web.config. "Es el mismo nombre de dominio??" de ser diferentes tienes que cambiar el administrador del site colection por el del nuevo dominio.

    Saludos

    Aldo Flores

    @alduar

    http://alduar.blogspot.com

    viernes, 3 de mayo de 2013 7:55
  • Hola.

    Haz la prueba de pasar tu colección de sitios a una base de datos independiente en pruebas y móntala así en producción.

    Revisa que los dós ambientes sean idénticos.

    Saludos.

    jueves, 28 de noviembre de 2013 20:27