none
Error con modelfirst‎ y conector mysql. RRS feed

  • Pregunta

  • Buenas tardes.

    el error que me presenta es el que muestro en la imagen siguiente

    Se produce cuando tengo creado el modelo, y en DDL Generation Template, le digo que use la del conector mysql "SSDLToMySQL.tt(VS)". 

    Saludos y muchas gracias, estoy empezando con Entity Framewrok y la idea es crear una mini-aplicación con acceso a bases de datos SQLServer y MySQL

    lunes, 13 de mayo de 2013 10:33

Todas las respuestas

  • hola

    este error surge desde la primera vez que armas el modelo, o estaba funcionado y despues de algunos cambios es que se muestra este mensaje ?

    el modleo es muy grande? o sea son muchas las entidades que tienes definidas? no probaste ir poniendo de a pocas para detectar cual es la que causa el problema

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    lunes, 13 de mayo de 2013 14:57
  • gracias por contestar.

    resuelta que el modelo tan solo tiene una entidad, ya solo con eso me falla y el proyecto es recién creado sin hacer nada más.

    creo el modelo, intento generar las intrucciones DDL para MySQL y me da ese error, para SQLServer si funciona. estoy usando Visual Estudio 2012 premiun (recién instalado) y compilando el programa para framework 3.5

    si uso databasefirst si funciona. pero no es lo que quiero.

    lunes, 13 de mayo de 2013 15:18
  • El problema parece ser del provider. usando otro proveedor (de Devart en vez del de Oracle) si que funciona a la perfección.

    muchas gracias.

    martes, 14 de mayo de 2013 17:20