none
como evitar que mi pagina web se dañe en exploradores antiguos RRS feed

  • Pregunta

  • Buenas,

    yo realice mi pagina web en visual studio 2012, al publicarlo, me funciona bien en internet explorer 9 y superior, en google chrome y mozilla firefox.

    cuando abro la pagina en internet explorer inferior a 9 no la mestra como realmente debe ser.

    queisiera que funcionara minimo en dos versiones anteriores del explorador como IE7, IE8, igual para mozilla y chrome.

    De ante mano gracias por su ayuda,

    jueves, 18 de julio de 2013 16:47

Respuestas

  • hola

    no sera que la has realizado con HTML5 ? porque si es asi es logico que solo funcione con browsers compatibles con este

    el IE solo sera del 9 o superior

    vas a tener que cambiar el html para quitar todo lo que tenga que ver con html5, eso es una decision que se realiza antes de empezar a desarrollar, ahora va a requerir bastante trabajo el adaptar el html si es que usaste muchos tag de html5

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    • Marcado como respuesta Joe Nuñez viernes, 19 de julio de 2013 13:25
    viernes, 19 de julio de 2013 3:25