none
Problemas con RPT y Visual Studio Community 2015 RRS feed

  • Pregunta

  • Hola buenos días,

    Tengo un proyecto que cargo en Visual Studio Community 2015 y en el cual tengo algunos archivos RPT, anteriormente tenía el Visual Studio Professional 2012 y los cargaba perfectamente y ahora sólo me muestra código hexadecimal.

    Instalé el último paquete que se encuentra en http://scn.sap.com/docs/DOC-7824 pero sin embargo me sigue mostrando lo mismo, alguno sabe si tengo que configurar algo o es por la version del Visual 2015 que tengo. Gracias


    Diego Tique.

    miércoles, 27 de julio de 2016 16:22

Respuestas

  • Hola egothic quizás tu archivo no esté válido, lo abriste antes de instalar la versión correspondiente de Crystal Reports?

    Puedes verificar si tu archivo .rpt es válido abriendo el asistente y en lugar de crear un nuevo informe, seleccionas la opción de abrir un informe existente. Realiza está pequeña prueba para verificar que tu informe no esté dañado.

    Saludos y suerte.


    Javier

    • Marcado como respuesta egothic miércoles, 27 de julio de 2016 22:48
    miércoles, 27 de julio de 2016 16:43

Todas las respuestas

  • Hola egothic quizás tu archivo no esté válido, lo abriste antes de instalar la versión correspondiente de Crystal Reports?

    Puedes verificar si tu archivo .rpt es válido abriendo el asistente y en lugar de crear un nuevo informe, seleccionas la opción de abrir un informe existente. Realiza está pequeña prueba para verificar que tu informe no esté dañado.

    Saludos y suerte.


    Javier

    • Marcado como respuesta egothic miércoles, 27 de julio de 2016 22:48
    miércoles, 27 de julio de 2016 16:43
  • hola

    No estoy seguro que la distribucion Community soporte la integracion con Crystal

    Quizas deberias conseguir la Professional o superior

    depsues de haber instalado el paquete de integracion de Crystal, puedes ver que este te deje crear un rpt nuevo? o sea si agregas un item puede localizar el tempalte de crystal, sino lo haces quiere decir que no se integro al VS

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina


    miércoles, 27 de julio de 2016 18:14
  • Hola Javier,

    En efecto tenías razón, sin embargo cabe anotar que para que me funcionará me tocó instalar la versión general que está en la columna "Install Executable" y no la de 32 o 64 bits, agradezco la ayuda proporcionada.


    Diego Tique.

    miércoles, 27 de julio de 2016 22:51
  • Gracias Leandro,

    Lo intenté como dijiste y no funcionó, sin embargo intenté luego de que respondió Javier y funcionó mejor, te comento que la versión Community si soporta Crystal.

    Gracias


    Diego Tique.

    miércoles, 27 de julio de 2016 22:52