none
problemas con el emulador windows phone RRS feed

  • Pregunta

  • Buenas noches, cuando creo una aplicaion XNA que cargue una textura con el content la imagen sale pero dañada como pixelada si por favor me podrian colaborar como logro solucionar esto se los agradeceria un monto

    el codigo es asi instancio un objeto texture2d, luego en el metodo load() a ese objeto le asigno la imagen y luego la dibujo en el metodo draw()

     spriteBatch.Draw(estrella, Vector2.Zero, Color.White);     y si sale al imagen, lo malo es que sale en el emulador pero dañada.

    Gracias

    domingo, 7 de abril de 2013 1:01

Todas las respuestas

  • no entendi nada pero te deseo lo mejor con con tu problema suerte con eso te amo jajajaj

    domingo, 7 de abril de 2013 3:04
  • ¿Que versión es?, depronto no soporta el color.
    viernes, 3 de mayo de 2013 21:59
  • hola, te informo tengo: windows phone emulator x64 y microsoft XNA game studio 4.0 refresh tengo un sistema operativo windows 7 de 64 bits, con 6GB de memoria ram... chip de video me imagino ATI HD 4250 un procesador dualcore 2.20ghz... estoy pensando en desinstalar las aplicaciones de windows phone y volverlo a intentar, pero esa seria mi ultima opcion... si me puedes colaborar en algo te lo agradesco mucho.
    sábado, 4 de mayo de 2013 2:35
  • Que dimensiones tiene la imagen? lo has probado en un dispositivo real y sucede lo mismo?

    http://bit.ly/WarInTheSand

    sábado, 4 de mayo de 2013 22:28
  • Bueno gracias por responder he probado con diferentes imagenes de varios colores diferenes tamaños jpeg y png, bmp creo no he probado mas fomatos la verdad, pero los que he probado son de varios tamaños y colores no he probado en un dispositivo real, tendria  que verificar en un nokia lumia 510 que tengo, me imagino que en el dispositivo sin debe salir, algo qe debo anexar es que cuando son aplicaciones silverlight las imagenes si cargan bien pero xna no la imagen sale asi adjunto
    viernes, 10 de mayo de 2013 0:45