none
Se produjo un error relacionado con la red o específico de la instancia al establecer una conexión a SQL Server. El servidor no se encontró o no estaba accesible. Verifique que el nombre de la instancia es correcto y que SQL Server está configurado para p RRS feed

  • Pregunta

  • Hola amigos del foro

    me dirijo a ustedes con un problema que ya va para los 2 dias y aun no consigo solventar 

    veran tengo una base de datos en Azure, a la cual deseo conectarme desde mi maquina local con SQL server Express, ya le agregue la IP en el servidor de azure para poder acceder a la DB pero me da este error

    Se produjo un error relacionado con la red o específico de la instancia al establecer una conexión a SQL Server. El servidor no se encontró o no estaba accesible. Verifique que el nombre de la instancia es correcto y que SQL Server está configurado para permitir conexiones remotas . ( proveedor : el proveedor de canalizaciones , error: 40 - No se pudo abrir una conexión a SQL Server) (Proveedor de .Net SqlClient Data)

    no entiendo que sucede igual no puedo entrar a la plataforma de azure me pide instalar Silverlight pero ya lo instale

    no se que pasa necesito su ayuda porfavor

    domingo, 31 de mayo de 2015 23:41

Respuestas

  • Por el mensaje de error que te sale, tiene toda la pinta de que no hay conectividad de red desde tu equipo hasta el servidor de Azure. La causa más probable sería que entre medias exista un firewall cerrando el acceso. Cuando dices que ya añadiste tu IP en el servidor de Azure, ¿estás seguro de que es la correcta?¿No estarás usando un router con NAT y le habrás puesto la IP privada en lugar de la pública?
    • Marcado como respuesta Karen Malagón viernes, 5 de junio de 2015 16:16
    lunes, 1 de junio de 2015 8:38
    Moderador

Todas las respuestas

  • Por el mensaje de error que te sale, tiene toda la pinta de que no hay conectividad de red desde tu equipo hasta el servidor de Azure. La causa más probable sería que entre medias exista un firewall cerrando el acceso. Cuando dices que ya añadiste tu IP en el servidor de Azure, ¿estás seguro de que es la correcta?¿No estarás usando un router con NAT y le habrás puesto la IP privada en lugar de la pública?
    • Marcado como respuesta Karen Malagón viernes, 5 de junio de 2015 16:16
    lunes, 1 de junio de 2015 8:38
    Moderador
  • Saludos Si no es un FireWall que esta blockeando el acceso, debes chequear el SQL SERVE CONFIGURATION MANAGER DEL SQL-EXPRESS en el sql-server Network Configuration TP/IP debe estar Enabled en los protocolos de MSSQLSERVER Y en SQL Native Client tambien. verifica tambien los Servicios (Control Panel) que esten en automatico los siguientes: TODOS LOS (MSSQLSERVER) SQL SERVER BROWSER
    martes, 3 de mayo de 2016 16:10