none
error creando vista mvc5 RRS feed

  • Pregunta

  • Hola !

    Estoy trabajando con mvc5  y al momento que intento crear una vista me sale el siguiente error :

    Error: Esta plantilla intento cargar el ensamblado de componente 'Microsoft.VisualStudio.web.mvc.5.0 versión=5.0.0.0 culture=neutral'

    Ayuda Please.

    gracias


    desarrollador .NET

    martes, 15 de julio de 2014 16:58

Respuestas

Todas las respuestas

  • hola

    que opcion usas para crear la vista?

    te paras en el action del controler y dentro del codigo realizas boton derecho para que en el menu desplegable aparezca la opcion "Add View"

    lo haces de esa forma?

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    martes, 15 de julio de 2014 18:25
  • estoy dando click derecho sobre la carpeta "view"

    desarrollador .NET

    martes, 15 de julio de 2014 18:39
  • >>estoy dando click derecho sobre la carpeta "view"

    deberia ser la misma opcion, se muestra un dialogo similar a este imagen

    anteriormente habias podido crear una view ? o es la primera vez que lo realizas

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    martes, 15 de julio de 2014 18:51
  • Antes si podía crear vistas sin ningún problema.

    Estoy dando click derecho sobre la carpeta "view\add " y busco "add view" pero no me aparece, lo que tengo es : Pagina de vistas mvc5(razon) 

    ummm :/


    desarrollador .NET

    miércoles, 16 de julio de 2014 13:59
  • ya me di cuenta porque no me aparecen las opciones.

    Es raro pero no tengo instalado el mvc5, debería haberse instalado junto con el vs 2013.

    ya instale la version mvc 5.2, pero aún asi no me aparecen las opciones de agregar vista :(

    umm


    desarrollador .NET


    • Editado becavas miércoles, 16 de julio de 2014 15:41
    miércoles, 16 de julio de 2014 15:25
  • hola

    que distribucion de VS2013 estas utilizando, es una express ? si es asi descargas la que permite crear proyectos web

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    miércoles, 16 de julio de 2014 17:24
  • Ultimate !

    reinstale mi vs 2013 y ya se arreglo, gracias por todo :)


    desarrollador .NET

    • Marcado como respuesta becavas miércoles, 16 de julio de 2014 18:11
    miércoles, 16 de julio de 2014 18:11