none
Error al agregar un usuario como administrador de la granja de servidores RRS feed

  • Pregunta

  • Buenas.

    Acabo de hacer una instalación de Sharepoint 2010 Enterprise. El escenario es el siguiente:

    - Servidor windows 2003 server con SP3 (Este es el servidor de dominio)

    - Servidor Windows 2008 SP2 64 bits (Este es el servidor en el que he instalado el Sharepoint. Se trata de una granja de servidor único, por lo que todos los servicios y roles de servidor están corriendo sobre este equipo. También es el equipo en el que está instalado SQL Server 2008 SP2)

    Toda la instalación se ha dado bien. La instalación la he hecho con el usuario dominio\juan (que es administrador de dominio), y como cuenta de y como Sharepoint Server Farm Account he utilizado dominio\SPFarmAccount.

    Hasta aquí todo sin problemas. Iniciando sesión con dominio\juan puedo entrar tanto a la web de Administración Central de Sharepoint como a la web del sitio principal.

    Ahora lo que quiero es añadir como administradores de la granja de servidores  las cuentas dominio\administrador y domino\dpc (ambas son cuentas con permisos de administrador de dominio), y cuando voy a la Administración Central de Sharepoint e intento añadir cualquiera de estas dos cuentas me aparece una ventana que dice "Error inesperado" sin mas explicación y no me deja agregar estas cuentas como administradores de la granja. 

    ¿Alguna idea?

    miércoles, 25 de enero de 2012 16:40

Respuestas

  • Hola,

    por casualidad, ¿estás ejecutando la Adminsitración Central y tienes el UAC activado? Prueba a abrir el navegador como Administrador y luego has la operación que necesitas, a ver que pasa.

     

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server
    jueves, 26 de enero de 2012 19:31

Todas las respuestas

  • Hola Juan

    pásate por el Log de SharePoint por si nos puedes ampliar el problema. No veo ningún impedimento en que las cuentas sean administradoras del dominio.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server
    miércoles, 25 de enero de 2012 18:22
  • Hola Alberto.

    He mirado el log, y dice lo siguiente:

    " Se necesita el privilegio de administrador local para actualizar el grupo de administradores del conjunto de servidores", pero no lo entiendo, porque el usuario con el que entro a la Administración Central de Sharepoint está en el grupo Administradores del servidor (además de que también está en el grupo Farm Administrators).

     

    jueves, 26 de enero de 2012 10:48
  • Hola,

    por casualidad, ¿estás ejecutando la Adminsitración Central y tienes el UAC activado? Prueba a abrir el navegador como Administrador y luego has la operación que necesitas, a ver que pasa.

     

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server
    jueves, 26 de enero de 2012 19:31
  • Hola, Alberto.

    Efectivamente era por eso.

    Al iniciar el Internet Explorer como administrador, ya me ha dejado añadir usuarios al grupo Farm Administrator.

    Muchas gracias.

    viernes, 27 de enero de 2012 8:59