none
Visual Studio 2005 Express y Charts RRS feed

  • Pregunta

  • Hola, tengo instalado  el VS 2005 Express y me bajado el NetFrame 3.5 sp1 para poder instalar el Charts. Pero no se como hacerlo.Espero que me puedan ayudar. Un saludo.
    viernes, 21 de enero de 2011 14:22

Respuestas

  • hola

    me temo que no puedes usarlo Microsoft Chart solo es compatible con .net 3.5 que por supeusto podras usar con VS2008

    el que tengas la version del framework de .net 3.5 no implcia que con VS2005 puedas crrear proyectos compatibles con esta version, requieres VS2008

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta Nacho82 lunes, 24 de enero de 2011 16:15
    sábado, 22 de enero de 2011 2:48

Todas las respuestas

  • hola

    me temo que no puedes usarlo Microsoft Chart solo es compatible con .net 3.5 que por supeusto podras usar con VS2008

    el que tengas la version del framework de .net 3.5 no implcia que con VS2005 puedas crrear proyectos compatibles con esta version, requieres VS2008

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta Nacho82 lunes, 24 de enero de 2011 16:15
    sábado, 22 de enero de 2011 2:48
  • Hola, te recomiendo que instales Visual Studio 2010 Express Edition, que es gratuito y te permite desarrollar con el nuevo .NET Framework 4.0 y ademas ya incluye los Controles Charts integrados, por lo que no necesitarás descargarlos por separado.

    Descargar VS2010 Express: http://www.microsoft.com/express/Downloads/

    Códigos de ejemplo de Charts en .NET 4.0: http://code.msdn.microsoft.com/mschart

    Saludos!

    jueves, 27 de enero de 2011 15:22