none
No guarda registros después de varios minutos RRS feed

  • Pregunta

  • Hola a Todos,

    Tengo un problema del cual no he podido encontrar la respuesta y espero ustedes me puedan orientar:

    Tengo un pequeño proyecto en Access, donde dividí mi base de datos; Front-End y Back-End, la base de datos la tengo compartida dentro de un servidor/carpeta de red y el archivo con los formularios, consultas, etc.. distribuí copia a cada usuario que tendrá que utilizarla (máx. 3 usuarios), el tema es que cuando un usuario esta realizando el registro y se llega a demorar más de 5min. en guardar el registro al momento de presionar el botón de guardar manda un error de que se interrumpió el acceso a la red y que debo cerrar y abrir nuevamente la base, no guardando el registro realizado por el usuario. Este tema pasa aun y cuando solo este 1 usuario/cliente utilizando la base.

    Leí posibles soluciones en diferentes páginas y realice pruebas deshabilitando el SMB2 de Microsoft Win 7 (tanto de equipo de usuario como de servido), ya que los argumentos son que con este SO no funciona bien con Win7 para compartir datos.. en fin, realice dichas modificaciones pero el problema sigue, solo que ahora no manda como tal un error de que se interrumpió el acceso a la red, ahora el programa confirma que guarda el registro y todo pero sucede que no se guarda el registro.

    Espero haberme dado a entender y me puedan ayudar. Cabe señalar que la carpeta del servidor como la base de datos tienen los privilegios de compartido.

    domingo, 16 de junio de 2019 18:11