none
Problema con estilos RRS feed

  • Pregunta

  • Buenas tardes, en la computadora que utilizo para desarrollo, tengo instalado el VS .Net 2003, VS .Net 2005 y VS .Net 2008

    No había tenido problemas hasta hace poco, un problema aparentemente simple.

    Las aplicaciones web que están hechas con VS .Net 2003, no muestran correctamente los estilos, por ejemplo el width, no respeta el valor que tienen asignado los objetos. Esto pasa tanto con aplicaciones web que están en mi equipo como las aplicaciones ya alojadas en el servidor. En otras computadoras las aplicaciones se muestran correctamente.

    Si la aplicación web esta desarrollada en VS .Net 2005 o 2008 no hay problema con los estilos.

    Espero que puedan apoyarme con algún dato sobre este detalle, ya que no quiero formatear la computadora.

    De antemano gracias.

    Saludos!!!

     

    jueves, 25 de marzo de 2010 22:52

Respuestas

  • hola

    una preguntas, estas seguro que el problema es del VS, o no sera del browser donde visualizas el desarrollo

     

    se que hay aplciaciones web desarrolladas que venian funcionando y visualziandose correctamente hasta IE7, pero al pasar al IE8 se romplen completamente

    lo mismo sucede si por ahi en alguna pc lo visualzias en Firefox o Chrome

    valida si esto que comento no es el puntod del problema, corre la aplciacion en distintos Browser y valida en cual se ve correctamente

    Nota, si usas IE8 prueba de habilitar la compatibilidad con IE7, para ver si esto soluciona temas de visualziacion

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    viernes, 26 de marzo de 2010 1:18

Todas las respuestas

  • hola

    una preguntas, estas seguro que el problema es del VS, o no sera del browser donde visualizas el desarrollo

     

    se que hay aplciaciones web desarrolladas que venian funcionando y visualziandose correctamente hasta IE7, pero al pasar al IE8 se romplen completamente

    lo mismo sucede si por ahi en alguna pc lo visualzias en Firefox o Chrome

    valida si esto que comento no es el puntod del problema, corre la aplciacion en distintos Browser y valida en cual se ve correctamente

    Nota, si usas IE8 prueba de habilitar la compatibilidad con IE7, para ver si esto soluciona temas de visualziacion

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    viernes, 26 de marzo de 2010 1:18
  • Hola Leandro,

    Gracias por responder, efectivamente el problema es del browser, en la red de mi trabajo se instalan a cierto tiempo actualizaciones a los equipos, en un evento de ese tipo algo paso con los parches y le afecto al browser. Los de sorporte terminaron formateando la pc, jajaja, cosa que no quería, pero ya esta hecho, gracias por el apoyo.

    Saludos!!!

    miércoles, 31 de marzo de 2010 17:26