none
Envio de Emails IIS6 RRS feed

  • Pregunta

  • Configure mi aplicación para utilizar el envió de emails, por medio del IIS6, y funciono perfectamente durante unos días, después me bloquearon la cuenta al investigar me vi que era porque se había enviado demasiado spam  lo cual no es posible porque no envió nada.

    Elimine la cuenta y cree otra, al poner la nueva cuenta en el IIS6 en Outbound security en basic autentication tarde como 1 minuto en entrar al mail haber como se comportaba, y ya tenia enviados 46 mails spam, entre de nuevo al iis6 y elimine la contraseña de la cuenta y se dejaron de mandar mails.

    La pregunta es que puede estar pasando porque al poner la cuenta en el IIS6 se inicie el envio de mails, ¿que podra ser?


    Daría la mitad de lo que sé por la mitad de lo que ignoro.
    sábado, 16 de julio de 2011 5:36

Todas las respuestas

  • Hola,

    Me imagino que lo que tienes es configurado el SMTP de tu IIS y luego has establecido una relación de confianza con un servidor de correo por ejemplo de Exchange...el problema estará seguramente en este que tiene los correos en cola y no les da salida...dices que has tenido problemas con el SPAM, por lo que el problema podría estar en el filtro de SPAM que esté usando...yo he tenido problemas de ese estilo y el problema venía por los filtros de SPAM que estaban configurados en el Exchange...¿has revisado si los correos están en cola?

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    sábado, 16 de julio de 2011 6:52
  • Gracias Juan Carlos por la pronta respuesta.

     

    De hecho no tengo Exchange, lo configure directamente en el IIS6 y en el Sharepoint puse el servidor que es el mismo donde tengo el IIS6

     

    el problema es con la cuenta al momento de ponerla en el IIS6 empieza a mandar SPAM a diestra y siniestra.

     

     

    Saludos y gracias


    Daría la mitad de lo que sé por la mitad de lo que ignoro.
    jueves, 21 de julio de 2011 0:23