none
Problema con el diseñador Visual Basic 2008 Express RRS feed

  • Pregunta

  • Hola

    cuando muevo la pestaña del diseñador (la de las herramientas y explorador de datos …)y depuro una aplicación Visual Basic se cuelga he probado reinstalorlo y de mil formas y sige igual o casi antes el diseñador no cerraba la conexión con SQL cuando explorava las base de datos y al ejecutar bloqueaba  

    el problema empezó al instalar una actualización de Basic y me parece que tengo que reinstalar S.O. joooooo

    ¿ puede que me aigan colado halgo ?
    lunes, 15 de junio de 2009 20:30

Respuestas

  • A ver si conseguimos aislar el problema con alguna prueba.

    Si por menú ocultas ventanas, dejando sólo una de las tres, y mueves la que queda ¿también casca? No sé si me sigues, sería bueno averiguar si la causa del error es una de las tres ventanas que comentas, o el conjunto en sí.

    Creo que no me he sabido explicar muy bien... :S

    • Marcado como respuesta IvanDjMaketron martes, 16 de junio de 2009 8:43
    martes, 16 de junio de 2009 8:17
  • Jeje Muchas gracias en eso esta el problema he separado esas 3 pestañas y lla no falla , podra se que llenaba la pila con copias y como siepre tengo muchas cosas abiertas ( pero la RAM no pasa de 50% ) voy a segir aver si averiguo algo más
    Gracias

    -------------------------- después ------------------------

    ya esta no me deja poner las 3 juntas a la izquierda , pero a la derecha si y por separado me deja como quiera
    • Marcado como respuesta IvanDjMaketron martes, 16 de junio de 2009 8:43
    martes, 16 de junio de 2009 8:28

Todas las respuestas

  • Se cuelga sin mostrar ningún mensaje de error?

    martes, 16 de junio de 2009 7:55
  • Si sale un mensage de que existe un error y manda la informacion a Microsoft , que por cierto cada vez que lo manda se pega media hora sin exagerar ( lo raro , que es cuando muevo la pestaña (Herramientas , Explorador de BasesDatos y Esquema de sitio )
    martes, 16 de junio de 2009 8:11
  • A ver si conseguimos aislar el problema con alguna prueba.

    Si por menú ocultas ventanas, dejando sólo una de las tres, y mueves la que queda ¿también casca? No sé si me sigues, sería bueno averiguar si la causa del error es una de las tres ventanas que comentas, o el conjunto en sí.

    Creo que no me he sabido explicar muy bien... :S

    • Marcado como respuesta IvanDjMaketron martes, 16 de junio de 2009 8:43
    martes, 16 de junio de 2009 8:17
  • Jeje Muchas gracias en eso esta el problema he separado esas 3 pestañas y lla no falla , podra se que llenaba la pila con copias y como siepre tengo muchas cosas abiertas ( pero la RAM no pasa de 50% ) voy a segir aver si averiguo algo más
    Gracias

    -------------------------- después ------------------------

    ya esta no me deja poner las 3 juntas a la izquierda , pero a la derecha si y por separado me deja como quiera
    • Marcado como respuesta IvanDjMaketron martes, 16 de junio de 2009 8:43
    martes, 16 de junio de 2009 8:28
  • Qué cosas... :p

    martes, 16 de junio de 2009 8:34
  • si es impresionante lo que han consegido pero tendra mucho lio , y no es facil que no existan coflictos
    martes, 16 de junio de 2009 8:45