none
Problema con Visual Studio 2008 SP1 y Enterprise Library 5.0 RRS feed

  • Pregunta

  • hola, hace tiempo tengo instalado el VS2008 y Enterprise Library 5.0 y todo funcionaba bien, el problema surgio cuando instale el Service Pack 1 del Visual Studio 2008. Cuando quiero abrir una solucion me lanza el siguiente error:

    Error de carga del paquete.

    Error al cargar el paquete 'Microsoft.Practices.EnterpriseLibrary.Configuration.Design.VisualStudioIntegration.EnterpriseLibraryIntegrationPackage, Microsoft.Practices.EnterpriseLibrary.Configuration.Design.VisualStudioIntegration, Version=4.1.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' (GUID={488366A4-630C-4A0E-A6A2-B019CEE13BEA}). Pongase en contacto con el proveedor del paquete para obtener ayuda. Se recomienda reiniciar la aplicacion debido a un posible daño del entorno. ¿Desea deshabilitar la carga de este paquete en el futuro? Puede utilizar 'VCExpress/resetskippkgs' para volver a habilitar la carga del paquete.

    He desinstalado todo y vuelto a instalar pero me sigue dando el error, he buscado pero no encontre nada que me sirviera para arreglarlo, se agradece cualquier ayuda.

    viernes, 25 de febrero de 2011 23:07

Respuestas

  • hola

    el problema se generar al abrir la solucion en el VS, o cuando compilas

    has probado solo desintalado el Enterprise Library y volviendolo a instalar, pero solo este, porque por el mensaje creo que es algo de la integracion de este con el VS

    pero que el orden sea que primero este el VS instalado y luego las Enterprise Library

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    domingo, 27 de febrero de 2011 6:49