none
Artoolkit, problemas con los dll y subprocesos RRS feed

  • Pregunta

  • Hola,

     

    Estaba intentando utilizar la libreria de Realidad aumentada artoolkit, pero cuando intento ejecutar cualquier ejemplo de la libreria me sale la pantalla para configurar el formato de secuencia de video, y en cuanto le doy a aceptar me sale este error:

     

    'simpleTestd.exe': se cargó 'C:\Windows\System32\odbcint.dll', El binario no se generó con la información de depuración.

    'simpleTestd.exe': se cargó 'C:\Windows\winsxs\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_420fe3fa2b8113bd\comctl32.dll'

    'simpleTestd.exe': se cargó 'C:\Windows\System32\msyuv.dll'

    El subproceso 'Subproceso Win32' (0x578) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0xdb4) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0xb50) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0xe1c) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0x938) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0xcf0) terminó con código 0 (0x0).

    El subproceso 'Subproceso Win32' (0xa38) terminó con código 0 (0x0).

    El programa '[4028] simpleTestd.exe: Nativo' terminó con código 0 (0x0).

     

    estoy utilizando un macbook pro, con bootcamp y windows 7, con visual studio claro.

     

    Muchas gracias si me pudieran ayudar o dar alguna idea de como solucionarlo.

     

    lunes, 23 de enero de 2012 17:13