none
Visual Basic 2010 En Visual Basic 2008 RRS feed

  • Pregunta

  • Visual Basic 2008

    Hola a todos

    Al crear una Aplicación en Visual Basic 2010 y luego intentar abrirla en el Visual Studio 2008 se muestra un error que indica incompatibilidad de verisones. Hasta ahí todo claro y lógico.

    Al manipular los archivos .sln y .vbproject para configurar Versiones y Framework que ha de utilizarse, el problema se soluciona y la Aplicación generada en el 2010  se abre sin ningún inconveniente en la Versión 2008.

    Sin embargo este proceddimiento puede resultar un tanto engorroso.

    ¿Se puede configurar en el IDE del Visual Basic 2010 la Versión del Framework que se ha de utilizar y la Versión del programa para que simplemente al guardar la Aplicación ya quede lista para trabajar en el Visual Studio 2008?

    Este tipo de solución (similar) se puede aplicar en algunos programas de Diseño Gráfico en los que se puede guardar los archivos en formato de versiones anteriores y sin ir más lejos lo mismo sucede en el Word que permite configurar la compatibilidad de los archivos con versiones inclusive del 97.

    Desde ya Muchísimas Gracias


    Skar.2007

    martes, 21 de agosto de 2012 12:08

Respuestas

  • la Aplicación generada en el 2010  se abre sin ningún inconveniente en la Versión 2008.

    esto es imposible, si una solucion la creas con el VS2010 no puede editarla por ningun motivo con el VS2008

    aunque lo que no entendi es que seria "manipular los archivos .sln y .vbproject"

    ¿Se puede configurar en el IDE del Visual Basic 2010 la Versión del Framework que se ha de utilizar y la Versión del programa para que simplemente al guardar la Aplicación ya quede lista para trabajar en el Visual Studio 2008?

    no se puede, si vas a usar VS2010 usa siempre este, no vuelva a VS2008, no tiene se tido hacerlo

    no ha opcion para guardar con compatiblidad a una version anterior


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    martes, 21 de agosto de 2012 13:01